Save big + get 3 months free! Sign up for ExpressVPN today

  1. Dconn1975's Avatar
    Hey guys, I must have done something to my settings as now my on screen keyboard keeps opening up and pops up when I use my physical keyboard every time and each time I hit a key on the physical keyboard it brings the on screen keyboard back up. How do I make this stop? Any help would be greatly appreciated
    06-23-2017 07:11 AM
  2. Dconn1975's Avatar
    BlackBerry is a joke. I just called support and I'm just outside my year support window and they wanted me to pay for what is probably a simple fix. That just ensured me to never buy another BlackBerry product again. If anyone out there has any idea why my virtual keyboard is opening up when I engage and use my physical keyboard please let me know how to fix this in settings. I've been all through settings and I could not find anything that related to this type of thing. Any help is greatly appreciated
    06-23-2017 07:45 AM
  3. Ry's Avatar
    BlackBerry is a joke. I just called support and I'm just outside my year support window and they wanted me to pay for what is probably a simple fix. That just ensured me to never buy another BlackBerry product again. If anyone out there has any idea why my virtual keyboard is opening up when I engage and use my physical keyboard please let me know how to fix this in settings. I've been all through settings and I could not find anything that related to this type of thing. Any help is greatly appreciated
    ...but you are outside of your support window.
    06-23-2017 09:18 AM
  4. Dconn1975's Avatar
    ...but you are outside of your support window.
    Absolutely should not be the case on a flagship device. One year? Are you kidding? That is awful customer support. Especially for something that is a settings issue and not a software glitch. I finally figured it out and it's not under keyboard settings where it should be placed. The only way one can find this setting is one, it's not in settings and two, only pretty much if you're a tech for BlackBerry so they wanted to charge me 35 dollars for 3 seconds of interaction. Absolutely not! That is a complete utter rip off for a 700 dollar phone. I don't care if the device was two years old it's about supporting the customer who invested in your product. I'm not buying that after one year only being a good business practice for customer support. That is awful. By the way to all if you ever do run into this issue do not call BlackBerry. They will rip you off. This setting is actually hidden within the virtual keyboard itself. In the right corner there is a tiny looking keyboard key. Press and hold it and it will bring a setting option up that specifically asks you do you want the virtual keyboard on screen in addition to the physical keyboard being used. You have to hit the button no or otherwise the physical keyboard when used will bring the virtual keyboard up every time. I'm sorry but BlackBerry could have easily told me this function was not under keyboard settings and not charged me 35 dollars to do so. Outside my one year support window is bad business. I'm debating whether I buy another BlackBerry due to it now.
    06-23-2017 09:32 AM
  5. Fayzul Omar's Avatar
    Go to Settings / Language and Input / Current Keyboard, turn off under Hardware, Show On-Screen Keyboard Even If A Physical Keyboard Is Available...

    That should do it I think...
    06-27-2017 06:50 AM
  6. Matty's Avatar
    Go to Settings / Language and Input / Current Keyboard, turn off under Hardware, Show On-Screen Keyboard Even If A Physical Keyboard Is Available...

    That should do it I think...
    Correct 😃
    Attached Thumbnails Help!  My on screen keyboard keeps coming up when I use my physical keyboard-18780.jpg  
    06-27-2017 12:00 PM
  7. Dconn1975's Avatar
    Correct 😃
    I could not find that option under keyboard settings at all. The way I found it was actually on the virtual keyboard itself through one of the keys. I searched high and low under keyboard settings for that with no luck. Finally I searched the virtual keyboard itself and found that setting there which to me is unusual.
    06-27-2017 07:33 PM
  8. ToniCipriani's Avatar
    I could not find that option under keyboard settings at all. The way I found it was actually on the virtual keyboard itself through one of the keys. I searched high and low under keyboard settings for that with no luck. Finally I searched the virtual keyboard itself and found that setting there which to me is unusual.
    Because that's not the Keyboard Settings, but the little keyboard selector next to the Square when you're active in a text box.
    06-28-2017 09:16 AM

Similar Threads

  1. Replies: 1
    Last Post: 06-25-2017, 01:34 PM
  2. my phone isa turning off when i off my bluetooth
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-25-2017, 01:30 PM
  3. Samsung S8 - Notifications Not Appearing on Always On Display Screen Screen
    By AC Question in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 06-23-2017, 10:20 AM
  4. Replies: 0
    Last Post: 06-23-2017, 06:44 AM
  5. Calls on usage page have additional numbers..
    By AC Question in forum General Carrier Discussion
    Replies: 0
    Last Post: 06-23-2017, 06:12 AM
LINK TO POST COPIED TO CLIPBOARD