1. Valued Customer's Avatar
    It worked fine for a couple weeks. I am new to smartphones, and it is my only way to get internet here, so there's been a learning curve. Yesterday i tried the developer tools in the settings, and no more internet access. After I called net10, I was walked through restoring factory settings, and I've done it so many times since that I have the ip's and everything memorized.

    While I was able to get online after that, google play would not load. This is why I kept restoring factory settings. I had already lost all my data lol. Anyway, the 4g signal is fine, I am using a laptop connected to the phone via usb to post this, so the web is there, it's just that my phone times out using opera at all internet connections, and neither does google play connect.

    Any idea(s) why the phone opera browser and google play cannot connect when there is clearly a good 4g signal?
    03-25-2016 06:46 AM
  2. Valued Customer's Avatar
    Got it fixed. Changed the mcc and mnc settings in apn and, even though it reverted back to old setting after rebooting, it now works perfectly again. Mfw when mystery
    03-25-2016 05:35 PM

Similar Threads

  1. Purevpn connecting but no Internet traffic or websites
    By uktivo in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 03-28-2016, 07:55 AM
  2. Replies: 3
    Last Post: 03-26-2016, 08:29 AM
  3. how to 3way call on s6
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2016, 07:53 AM
  4. How do i access my files on my droid ultra
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2016, 06:51 AM
  5. Replies: 1
    Last Post: 03-25-2016, 06:50 AM
LINK TO POST COPIED TO CLIPBOARD