1. AC Question's Avatar
    Somehow I've activated some sort of Hide function on my new Blu phone...The back button, and recent apps button doesn't work, and I can't get to the keyboard. There is a Hide icon at the bottom of every screen (an eye with a line through it, and the word, "hide"). Does anyone know how to turn this off?
    03-29-2016 08:14 PM
  2. B. Diddy's Avatar
    Moved to the Blu forum.
    03-30-2016 02:50 PM
  3. Mark Allan2's Avatar
    Did this get answered. I'm experiencing the same thing on a Galaxy Note 5.
    07-14-2016 10:05 PM
  4. jollymoon's Avatar
    try
    SETTINGS:
    ACCESSIBILITY:

    look for "soft keys"

    also depends on type of phone (mine is a BLU life XL) and android version...

    if you are brave: https://www.technologyhint.com/enabl...android-phone/
    by editing the build prop file with a rooted phone and a text file editor... use "1" instead of "0" -- [ qemu.hw.mainkeys=0 ]

    hope this helps
    07-17-2016 09:33 PM

Similar Threads

  1. How to make email auto delete?
    By onecala in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 03-30-2016, 08:11 PM
  2. how do i filter for spam on droid
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-30-2016, 02:59 PM
  3. Replies: 1
    Last Post: 03-30-2016, 02:53 PM
  4. Replies: 1
    Last Post: 03-30-2016, 02:53 PM
  5. Replies: 1
    Last Post: 03-30-2016, 04:44 AM
LINK TO POST COPIED TO CLIPBOARD