1. lkrause's Avatar
    So last night my son was trying to send me some pics of my granddaughter (just started walking) and I kept getting a failed transaction message with icon every time. I then tried to send a pic and got the same message. I have had the phone a week and this was the first time I tried to use this feature. I called Boost and was escalated to engineering and they said there were no outages and said they would reprogram my phone. This didn't work. I posted on another forum and a response was sent to me that Boost MMS was down with no ETA. Any idea what I can do to fix this and/or are others having a similar problem.
    05-13-2011 07:06 AM
  2. overthinkingme's Avatar
    I read about this over on Howard forums, mms was down. That was the consensus.

    Sent from my VM670 using Tapatalk
    05-13-2011 11:13 AM
  3. lkrause's Avatar
    I read that too on Howard Forum. Will the messages that were sent to me and did not make it be sent again once MMS is up? Has anybody else been able to send or receive MMS today?
    05-13-2011 01:44 PM
  4. nicoledt72's Avatar
    I am having the same issue, Is there a fix? I have not been able to receive MMS. This seems to be a long time for this to still be an issue.
    05-24-2011 05:23 PM
  5. lance1955's Avatar
    Try updating the PRL for the phone manually
    New PRL update. Go into --->Settings---> About phone and the rest is self explanatory Update PRL.

    You don't need any special software, its built into the phone. Not to say this is the magic fix. But I made a post about when I activated the phone, it said PRL update failed. I did it manually after finding it in the phone. And its been perfect ever since. But was not having MMS issues, dropped calls was the issue.
    05-24-2011 11:10 PM