1. 1812dave's Avatar
    I have an S7 and Samsung tablet Tab 2. Neither one will display all of the QR code at the top of the Messages For Web page, but on both devices, Firefox works fine.

    My wife also has an S7 and a tablet and both of them work fine with Chrome.

    I've tried a multitude of settings; nothing gets Chrome on my 2 devices to work properly. I set zoom levels, font sizes, desktop ON or OFF...
    Attached Thumbnails Chrome won't display QR code for "Messages for Web" page-screenshot_20190212-082550_chrome.jpg  
    02-12-2019 11:51 AM
  2. li2327's Avatar
    Hello AC friend. Have you tried turning you tablet sideways to landscape mode? Perhaps that work if you haven't tried it.
    02-13-2019 11:37 AM
  3. 1812dave's Avatar
    That doesn't help on either device. and it still isn't fixed. I even did a factory reset on the tablet due to issues unrelated, and that didn't make Chrome display correctly.
    02-15-2019 03:17 PM
  4. 1812dave's Avatar
    The biggest mystery for me is that two of my wife's devices have no issues with Chrome; yet I do. It's almost as if my Google account has something to do with it but I've matched settings with her--at least everything that I can think of.
    02-15-2019 03:20 PM

Similar Threads

  1. Replies: 1
    Last Post: 02-12-2019, 10:48 AM
  2. Oreo - Cannot add Messages app to secure folder
    By operator31 in forum Android 8.0 Oreo
    Replies: 0
    Last Post: 02-12-2019, 06:34 AM
LINK TO POST COPIED TO CLIPBOARD