1. alisonnic's Avatar
    Can anyone suggest how I might be able to fix File System for Dropbox?

    I bought an Asus Flip a week ago. Immediately fell in love with this sweet little machine. But...

    After just a week, the File System for Dropbox app has stopped working properly. I'm still able to mount Dropbox, but in the File app, I only get the Dropbox line (followed by my name in parentheses). No files or folders show up under Dropbox, and the little triangle to the left of it is missing.

    ==== Diagnostics ====

    I know that Dropbox is being mounted, because when I open the Text app, create a file, and click Save As, the popup window goes to the Dropbox folder where I last saved a text file. There I can see the files in the folder, and if I click on the folders above, I can see each file and folder they contain.

    But in the File app, no such luck. It appears as if there is nothing at all in Dropbox. I can click on Create Folder, and create a folder, but it doesn't show up in the File app. (It does show up in Dropbox on other machines, though, so a folder does get created.)

    I've tried everything I can think of. Rebooted numerous times, removed the most recently installed apps (Kami and PDF Mergy), closed all apps, and rebooted again. Also installed the File System for OneDrive app, which displays its file system fine. But Dropbox? Still no joy.

    === Background ===

    I'm a writer, and I use Dropbox constantly on PC's and Android devices. File System for Dropbox was one of the first apps I installed on it. This app makes the Chromebook very useful for me.

    I've tried using the browser interface for Dropbox, but it's very cumbersome. To edit a file, I have to download it to Drive, edit there, then upload it back to Dropbox. Lots of clicking and dragging and clicking, where before all it took was one click. Doing this for every file I want to edit has gotten old really fast.

    And no, I really don't want to move all my work to Drive. I use Google Sheets, but I don't like Google Docs. Plus all my writing work is organized and stashed in Dropbox, readily accessible to various tools on PCs and Android devices. I've been using this setup for years, and I am very comfortable with it.

    I do my serious editing on Windows machines using Notepad++, Word, and Scrivener, but it's very useful to be able to use the Text app to create and edit text files on the Chromebook when I'm on the go. I really don't want to have to go back to using my clunky old Galaxy Note 10.1 and its recalcitrant interface with Bluetooth mouse and keyboard for this.
    05-18-2016 05:06 AM
  2. dianehelen's Avatar
    I have not had this issue, but I have noticed from time to time the cb file system seems to lose my dropbox mounting. I just click on add service to the file system, and choose dropbox, enter name/pw and it remounts with all my folders intact. It does the same thing randomly to my windows file system mounting for the files I have on my windows network. Its an inconvenience and probably a little bug in the file system software but I can always get it back right away. Maybe try unmounting and remounting dropbox? and I agree I prefer dropbox to Drive in general.



    Hope this helps, some
    05-18-2016 12:15 PM
  3. alisonnic's Avatar
    Good, suggestion - thank you - but I've already tried dismounting and remounting the Dropbox service many times. It doesn't make a difference. There's some sort of issue with the display of the contents of Dropbox. I'm not sure but I suspect it may actually be a bug in the File app, or some underlying API that is used by either File or File System Dropbox.

    Apparently it was announced yesterday at Google I/O that the Google Play Store and Android apps will be coming to the Chromebook. I am *so* hoping that is true - and that it happens soon! If it does, then hopefully I will be able to just install the Dropbox app for Android and work through that. It works fine on my tablets and phones, so I'd be happy to use it here on the Chromiebaby.

    Update:

    It's official: Android apps - the Google Play Store - is coming to ChromeOS this fall. Woo hoo!! Now I just have to stay calm for the next few months, and try to get by with web-based access to Dropbox. And hope that in the meantime Yoichiro fixes this app.
    05-19-2016 10:13 AM
  4. alisonnic's Avatar
    Woo hoo!!! Fixed it - at least for the moment. Uninstalled the File System for Dropbox extension, rebooted the Flip, and reinstalled the extension. And now it's working! Yay!!!
    05-19-2016 08:38 PM

Similar Threads

  1. Samsung S4 rooted custom boot animations issue. Any help?
    By AC Question in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 05-18-2016, 08:44 PM
  2. How long it takes for fast charge and normal charge?
    By Tran Tho in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 05-18-2016, 01:29 PM
  3. Replies: 2
    Last Post: 05-18-2016, 05:38 AM
  4. How do I remove junk files?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 05-18-2016, 04:58 AM
LINK TO POST COPIED TO CLIPBOARD