1. Troy Kelley's Avatar
    When I first got the tablet I wanted to use the intel realsense technology, first thing I did was take a pic and measure what was on the pic and it worked great ! ! I had to do an update in Android 4.4.4 and now the tool isn't working, it says it will be made available on a later update... Anyone know a fix to this as I am new at the Android stuff... W/OUT doing a wipe/reinstall but I will do that if need be ..
    01-13-2015 03:20 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. I am thinking the app will get updated fairly soon. As for downgrading the software, a reset won't work...the OS has already been installed. You would have to find the old ROM file, and it probably can be flashed through ADB. Now, my guess is, the app will get updated before the ROM file can be found. Unless it is a heavily used tool, I would wait.
    01-13-2015 03:37 PM
  3. Troy Kelley's Avatar
    Cool thanks, that is FAR above my technical knowledge.. I just don't know why it worked at first, then the update came and now it doesn't .. meh .. this is a brand new tablet.. it launched all of 6 days ago .. oh well.. its not a huge deal..

    Thanks again
    01-13-2015 05:10 PM
  4. vertigoOne's Avatar
    I have yet to get the update that re-enables this function and in my frustration I found a way to get it back.

    While in the gallery app go to settings and tap several times where it says "Gallery 1.3.1" or similar and this will reveal debug options. Tick "show measurements" and then it should be enabled.
    02-26-2015 10:10 PM

Similar Threads

  1. Anyone found any cases to work With Samsung Wireless Charging Back Yet? ??
    By DMarie04 in forum Samsung Galaxy Note 4 Accessories
    Replies: 8
    Last Post: 02-18-2015, 05:35 PM
  2. Not getting Spam mail on samsung s5
    By nursemanda in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 01-13-2015, 04:33 PM
  3. Replies: 1
    Last Post: 01-13-2015, 03:53 PM
  4. I'm not getting 3G with straight talk?
    By mullet89 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 01-13-2015, 03:03 PM
  5. Display is not working ?
    By Amila Suraj in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-13-2015, 01:22 PM
LINK TO POST COPIED TO CLIPBOARD