1. Feldhege's Avatar
    Hello,
    One of our sales people setup a pin on our new Dell Venue 7840. I have tried everything I can think of and so have they. I would just like to blow it away and set it back up from scratch. However I can get to the recovery screen (robot on back with red exclamation point) but I can't get the recover menu to come up so I can wipe it back to factory. Anyone have any idea how? I have tried holding the volume up and power but that doesn't seem to work.

    Robb
    03-10-2015 04:41 PM
  2. B. Diddy's Avatar
    If it's anything like the Nexus 7, at that screen with the Android on its back, press and hold Volume Up, then tap Power, and release both buttons at the same time.
    03-11-2015 12:09 AM
  3. Feldhege's Avatar
    unfortunately that doesn't work either.

    Edited to add: But according to Dell support that should be the way it works. They had me send it back to them.
    03-11-2015 10:01 AM
  4. B. Diddy's Avatar
    Have you already tried contacting Dell support?

    Also, try that button combination, but reverse the order--press and hold the Power button, then tap Volume Up. Check out this Facebook thread about the original Venue 8: https://www.facebook.com/mydellvenue...47229195491591
    03-11-2015 10:19 AM
  5. docangle1's Avatar
    I think it is Volume Down and Power on the Dell Venue 8 7000. I can access the Bootloader using that command.
    03-11-2015 04:39 PM
  6. Feldhege's Avatar
    I think it is Volume Down and Power on the Dell Venue 8 7000. I can access the Bootloader using that command.
    ON the 7840 that gets you into the bootloader menu. From there you can select recovery which makes it reboot into recovery. From that screen, you should then be able to press and hold the volume up key, press the power button, then release both to bring up a new menu that would allow the reset to factory defaults. On mine, it is not working that way though.
    03-11-2015 04:50 PM
  7. 73roderick's Avatar
    If you're in the Orem BestBuy, I just fixed this for them Once you see the android with the red, you press the middle of the volume button (up and down at the same time), to get to the recovery menu.
    B. Diddy likes this.
    03-15-2015 12:25 AM

Similar Threads

  1. What is the best free text app for wifi?
    By AC Question in forum Samsung Galaxy S4 Active
    Replies: 3
    Last Post: 03-17-2015, 08:58 AM
  2. Replies: 2
    Last Post: 03-15-2015, 07:53 PM
  3. forgot pin xolo 1010 i
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2015, 12:23 AM
  4. Replies: 1
    Last Post: 03-10-2015, 03:41 PM
LINK TO POST COPIED TO CLIPBOARD