1. cybersud's Avatar
    I am having a strange problem with my Venue 8 (which I really like).

    I use the built in email app to read my Yahoo emails. When I am in the app, I will delete a number of messages but then, moments later, the message list refreshes and the "deleted" emails reappear. I have tried deleting and immediately doing a pull down refresh, I have tried to delete and not touch it for a bit, plus other random ideas.

    Any suggestions?
    05-19-2015 08:16 AM
  2. B. Diddy's Avatar
    Are you using Yahoo's POP3 or IMAP server? If you're on POP3, try changing it to the IMAP server. In the Email app, tap Menu>Settings, select the Yahoo account, and look in its settings for a way to modify the server settings. Use these settings: https://help.yahoo.com/kb/mobile-mai...l-sln4075.html
    Crashdamage likes this.
    05-19-2015 12:41 PM
  3. cybersud's Avatar
    That is great info, but I am setup that way. It all matches.

    Any other ideas?

    Thanks,
    05-19-2015 09:10 PM
  4. Crashdamage's Avatar
    Sorry, but B. Diddy is right. You're experiencing the fun of POP3 email. Especially Yahoo POP3 email.

    Check in your server settings and see if there's an option to Sync deletions with server. If so, enable it. It might work. Or it might not. That's Yahoo POP3...

    If there's no option to sync deletions, you could try an email app that does have it. K-9 does, I believe. It might work. Or not. That's POP3...

    Android since v1.0. Linux user since 2001.
    B. Diddy likes this.
    05-19-2015 09:41 PM
  5. B. Diddy's Avatar
    That is great info, but I am setup that way. It all matches.
    Sorry--are you saying that you are set up with POP3, or IMAP?
    05-19-2015 10:32 PM
  6. cybersud's Avatar
    Yes, I am using the full IMAP setup.

    specifically, I have the setup that the link provides, see below. Thanks for any ideas.


    Incoming Mail (IMAP) Server

    Server - imap.mail.yahoo.com
    Port - 993
    Requires SSL - Yes
    Outgoing Mail (SMTP) Server

    Server - smtp.mail.yahoo.com
    Port - 465 or 587
    Requires SSL - Yes
    Requires authentication - Yes
    05-20-2015 08:15 AM
  7. Crashdamage's Avatar
    Try:

    Clear the cache in the mail app.

    If no good, try removing/adding the Yahoo account.

    If still no good, try another email app. K-9, MailDroid, Type Mail, or maybe my favorite, AquaMail.

    Android since v1.0. Linux user since 2001.
    B. Diddy likes this.
    05-20-2015 08:37 AM

Similar Threads

  1. Why does, my phone(as a devise) only, not get recognized by the computer?
    By Maxwell munene in forum General Help and How To
    Replies: 2
    Last Post: 05-20-2015, 08:53 AM
  2. How do I delete temporary files from my SD card?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 05-19-2015, 12:48 PM
  3. Why will my Galaxy S III not start?
    By AC Question in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 05-19-2015, 07:43 AM
  4. Replies: 1
    Last Post: 05-19-2015, 05:56 AM
  5. Why isn't my Google Voice search working?
    By rockboxcajon in forum Android Apps
    Replies: 0
    Last Post: 05-19-2015, 04:50 AM
LINK TO POST COPIED TO CLIPBOARD