1. Android Central Question's Avatar
    The issue is the most nonsensical I've ever faced.
    Whenever I plug my Android device (Samsung S10e) into my Windows (10) PC and try to switch the "USB Controlled By" to "Other Device" it says "Cannot Commute".
    I have enabled Developer mode and the USB Debug features, yet I cannot in any way develop nor deploy anything to my device.
    As a developer, this is like the definitive bu****it. The fact is that it used to work once, but now it doesn't, and I didn't touch ANY setting. I've looked for this issue online and I've tried ALL the suggestions, none worked.
    This issue occurs on other computers as well, so it's a phone problem, 100% sure.
    I've tested it with another android phone (not mine) and it worked with it, so there must be something on my device that decided not to let me work. I've even reset it to fabric data, nothing.
    Please someone help me to figure this s**t out, I cannot buy a new phone just because Android Devs cannot make 1 thing work.
    ...I see now why so many people like Apple...
    12-07-2020 07:34 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I moved this to the Developers Lounge for more specific traffic.

    Please register on this forum, which will allow you to engage in discussion more easily, as well as post images. https://forums.androidcentral.com/as...community.html
    12-07-2020 08:23 PM

Similar Threads

  1. Replies: 44
    Last Post: 12-14-2020, 01:28 PM
  2. Replies: 2
    Last Post: 12-07-2020, 07:10 PM
  3. Device emulator not connected - Waiting for all target devices to come online
    By AlexEv in forum Software Development and Hacking
    Replies: 1
    Last Post: 12-07-2020, 03:09 PM
  4. Replies: 0
    Last Post: 12-07-2020, 02:54 PM
LINK TO POST COPIED TO CLIPBOARD