1. sindyr's Avatar
    Here are my specs:

    Galaxy Note 5 16GB on Verizon, SM-N920V
    Android 6.0.1
    Dolphin 11.5.11

    So I run Dolphin with the setting “Dolphin Jetpack for Flash” on (you’ll see why in a bit), and I visit DailyMotion.com. But all that happens in the blue banner comes up and the page doesn’t fully load. Then, about a minute later, Dolphin crashes and quits.

    When I start Dolphin back up and go to settings, “Dolphin Jetpack for Flash” is disabled!

    If I leave it off and go to DailyMotion, the site loads, **BUT** if I click on a video and full screen it, I am UNABLE to adjust brightness, volume, and MOST importantly where I am in the video by SWIPING!

    Normally in Dolphin one can control these three things by swiping; swipe up and down on the left side to control brightness, swipe up and down on the right side to control volume, and swipe left and right to jump forward or backward in the video.

    THESE SWIPE ABILITIES ARE CRITICAL FOR ME. Running without them is not an option. These used to work perfectly, but then again Jetpack never used to crash Dolphin.

    So here is my question: How do I get jetpack flash to stay on and not crash Dolphin so I can use swipe commands while I am watching full screen videos??

    I'm hoping that Dolphin is still very much under active development!

    Thanks.

    PS. In settings under Web Content I have “Flash Player” set to “Always on”

    -Benn
    09-18-2016 08:00 PM
  2. sindyr's Avatar
    Thanks for the suggestions, sadly, none of them have yet worked. Can anyone help?
    09-20-2016 09:22 AM
  3. Boothy99's Avatar
    I found this exact issue recently, as well.
    Also, there used to be a (top right in full screen) drop down menu to open the video in external player (MX Player). Also a function now gone.
    It is still possible under android 6.0.1 Marshmallow, as UC Browser has all of this enabled.
    I still prefer to use Dolphin, but crashes with Jetpack on, are still occurring in Dolphin V11.5.15.
    11-23-2016 05:22 AM
  4. Person911's Avatar
    I am having the same problem. I really miss the drag functionality. Anyone found a solution?
    02-26-2017 06:58 PM

Similar Threads

  1. Low phone signal with new smartphone
    By CaPeBaLo in forum Ask a Question
    Replies: 5
    Last Post: 09-20-2016, 03:39 PM
  2. Replies: 2
    Last Post: 09-18-2016, 09:57 PM
  3. Replies: 0
    Last Post: 09-18-2016, 07:45 PM
  4. Why is there a question mark on my screen and not charging
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-18-2016, 06:16 PM
LINK TO POST COPIED TO CLIPBOARD