1. Nza's Avatar
    I'm scared that I may have lost one

    I rooted with z4root, which seemed to go well. I downloaded rom manager (paid version) and flashed cwm. I had some trouble booting into cwm so i did a little investigating and ended up downloading bootstrapper as well. After enabling boot strapper I was able to get into CWM and do a nandroid backup.

    I downloaded and flashed to newest CM nightly (8 I believe), and my phone seemed to be happy (it did want to power cycle when I was signing on to my google account at first, but after skipping the step in the set up wizard of the phone and just adding the account after it worked fine.).

    I went to bed and did not plug the phone in. I woke up and saw that it was on still and proceeded to play a video game. I heard it beep across the room an hour later (no one around it) and figured it was getting low on battery since it had not been charged. When I picked it up to check the time, it would not start up. I have pulled the battery several times, tried to boot into cwm to flash my back up (could only get into the factory recovery), and I seem to be getting less and less response as time progresses. My power button doesn't seem to be producing any effect now and I can only get the screen to come up and display the big moto "m" if I plug the phone into a charging dock. I did charge my battery in my brothers OG droid since I heard that it wont charge the battery if it doesn't start up.

    I'm by no means an expert, but I've had very successful rooting experiences with my Dinc (even soft bricked my Dinc, had a heart attack, then brought it back from the brink with help from this web site), a Thunderbolt, and a couple of fascinates. Never imagined a nightmare like this. Best part is this D2 is a loaner from my boss while I wait for my Charge to come in the mail!

    Any help would be immensely appreciated.

    ps. The only oddball variable that I can think of in this mix is that I'm using my micro SD card from my Dinc which had at least one nandroid left on it (which I deleted in Rom manager). I wonder if rom manager (or me... most likely me) got confused and possibly tried to flash cm7 for the Dinc from my SD card. User error, the story of my life.

    So, update.
    I grabbed my brother's battery and am able to consistently get the phone to power up (freezes on the "M" screen), and can even make it go to stock recovery. If anyone knows a way to get the phone running again now that I can get to stock recovery, pls let me know. I'm about to try and see if my computer will recognize that a device is plugged in. If it does, will running rsdlite fix my phone, or is there a better plan? Any idea on what to do if my computer does not see a device plugged in when I attach it?
    07-10-2011 03:25 AM