12-24-2012 08:37 AM
80 1234
  1. corydunbar's Avatar
    hope I get an answer on this.... I want to sbf my R2D2 back to a D2 in order to get the GB update. I have not done something like this before, but I am pretty confident I can do it no worries. My question is this; how do I backup my data on the phone to my PC without being rooted? I'm sure I am going to lose everything that is not stock, i.e apps, Go Launcher, etc.... I know my contacts are not an issue, but what about everything else? My pics must be on my memory card. Any advice would be greatly appreciated
    These SBF files do not work for the r2d2. I havent really followed the r2d2 because its not as common. but there may be an SBF floating around over at mydroidworld.com. As for losing all your phone data when you SBF guaranteed. If you're not rooted the best you can do is hope that the apps you use backup settings and saved games on your micro SDcard. many do, but a lot don't as well. so i'd just check in the settings of all my applications if i were you.
    10-15-2011 11:35 PM
  2. corydunbar's Avatar
    I recently change my sbf to the blur 300 and lost my 3G connection I have done the factory reset and even tried to re-rooting to see if that would fix the issue. What ca I do to fix this problem?
    wasn't that the build that included profiles like the droid pro? i don't know if you;re able to SBF back to froyo then.
    10-15-2011 11:39 PM
  3. wendroid2g's Avatar
    The flash worked fine but now My phone won't come out of bootloader. Its stuck there. Tried battery pull, power-x, power-vol-down. Nada

    My phone wasn't rooted - It wouldn't accept the OTA to .607 or .608 so I tried this to see if flashing it back to new would work. Now its a brick
    10-25-2011 03:35 PM
  4. gr3yh47's Avatar
    I hope you can help me ... I tried to root my phone with zombiestomped and ended up bootlooping. clockworkmod wasnt properly flashed so I can only get into the stock recovery which wont let me use the backup i did with clockworkmod (was using clockworkmod bootstrapper to get into it).

    I tried your instructions but when I hit start in rsdlite it instantly says:
    Failed Flashing Process. Failed Flashing Process. (0x7100) phone connected

    please help!

    the 5th post on this page
    Droid X stuck at bootloader: failed flashing process. 0x7100; phone connected
    solves the above problem
    11-08-2011 01:00 PM
  5. longhairs33's Avatar
    first post! i just want to say thanks for the write up! it worked on my droid 2 without a glitch
    12-24-2011 11:01 AM
  6. michael styles's Avatar
    Ok I'm pretty screwed here as I have the Magical " Code Corrupt" Screen & every time I try to flash an SBF back to stock like .29 or .33 I get the error on RSDLite for "Flashing Process Failed". Everything works until it hits the BP Switch portion & I'm not too sure what I need to do in order to fix my phone. As right now it's basically Soft Bricked & unsure what options I do have. Someone Please Help!! Thnx Peeps

    Using RSD Lite: 5.5
    SBF: .29 & .33 available
    01-06-2012 08:39 PM
  7. scarryman04's Avatar
    look on the first page in the "corrupt code" error section...give that a try
    01-06-2012 09:21 PM
  8. anon(627628)'s Avatar
    There's a different sbf for the Global: 2.4.330. It has small changes, but using 29 will just require you to take 330 anyway if you're going to its gb; if you're going to flash ota gb (which I've done before), 29 works just fine.
    01-07-2012 12:01 PM
  9. michael styles's Avatar
    I tried to use what was said in the first page & got nothing but errors I've even used the .330 sbf with problems too. Heck I've even updated the drivers for RSD Lite as well too. I'm frustrated beyond belief & never had trouble like this before. The only real reason I care to do this is cause Selling Purposes to get a Galaxy Nexus or Perhaps a Droid Razor either way I gotta fix this phone asap. Thnx!
    01-09-2012 12:02 AM
  10. anon(627628)'s Avatar
    I had the same problem with my D2g; I downloaded a different sbf file from a different source and didn't have that problem. Just a thought.
    01-09-2012 11:15 AM
  11. michael styles's Avatar
    What would be a good source if someone had a good link lemme know thnx
    01-09-2012 07:36 PM
  12. Xdr01dX's Avatar
    Thanks a lot, you helped me save my bricked Droid X with these instructions for Battery Low issues. Thanks again! Keep up the great work!
    01-26-2012 01:40 AM
  13. sktyner's Avatar
    Feds shut down the site hosting the firmware download. Somewhere else I can get it?
    02-05-2012 04:48 AM
  14. sd_shadow's Avatar
    Feds shut down the site hosting the firmware download. Somewhere else I can get it?
    droid 2 or droid 2 global

    Droid 2 Global: ezSBF http://rootzwiki.com/topic/17010-ezs...-sbf-and-root/

    Droid 2: SBF for 2.3.20 http://www.multiupload.com/R6VS5FFISB
    02-05-2012 02:48 PM
  15. turner3d's Avatar
    Can someone PLEASE post an SBF file that's not hosted on megaupload or multiupload? Megaupload is obviously gone, and I don't know what's up with multiupload, but it does not work. Thanks!
    02-20-2012 04:56 AM
  16. sd_shadow's Avatar
    02-20-2012 09:37 AM
  17. DooC's Avatar
    okay so i did everything right but when its at 99% it says failed to flash.
    what do i do about this. please help me.
    02-26-2012 11:00 PM
  18. sd_shadow's Avatar
    which one did you use
    02-26-2012 11:48 PM
  19. jaguar10301's Avatar
    Is there no way to find a good froyo sbf for the droid 2 (not global?)
    03-31-2012 05:48 PM
  20. sd_shadow's Avatar
    edit: you don't want that one
    look for 2.3.20 SBF

    try here http://forum.xda-developers.com/show...76&postcount=2

    or go ezSBF iso file burn to disc or usb drive
    boots to linux, http://www.droidforums.net/forum/dro...ool-ezsbf.html
    03-31-2012 11:33 PM
  21. srm_hiphop's Avatar
    Finally!!!! Thank YOU!
    04-12-2012 08:47 AM
  22. joseph_2610's Avatar
    hi guys
    i am new here, i just tried to install cynogen 7 mode to my droid2g, but i made a mistake as my system updated before to .621 version and after i fiished, the phone hanged at the moto logo and tried to flash it by rsd lite 4.6 and 5.6 but after i got to recovery mode and start flash, flashing fail and i got an error code corrupt, can't do anything with my phone , what ever i did, i pressed x key and power, volume and power, no option appears, just the recovery mode screen with bootloader do.11, code corrupt, battery ok, ok to program, connect usb, data cable
    any help please
    i am new with android
    05-09-2012 06:08 AM
  23. sd_shadow's Avatar
    if you have droid 2 global, update is 4.5.629
    if you can access sd card with pc place zip on sd card not in folder then boot to android recovery x + power, when you see android andy and !, press both volume buttons, install update from sd card

    if not you need to sbf with [How-to] [SBF] unbricking & root D2g 629 / Droid 2 Global - RootzWiki
    05-09-2012 06:20 AM
  24. Brutus71's Avatar
    I have a DROID 2...it is rooted.does anyone know how to unroot this phone back to factory settings ?? I have tried everything...no dice...

    I have tried different sbf files...and used the RSD lite...nothing...phone wont go back to original Verizon factory settings...

    Please,please help !!!
    08-03-2012 07:29 PM
  25. sd_shadow's Avatar
    easiest is unroot with same program you rooted with, and do a factory reset

    are you getting errors, with rsdlite?
    do you know how to use rsdlite
    read Droid Wiki: SBF, Recovery, CWM info

    you could try D2 ezSBF

    recommend wiping data before and after
    where are getting SBFs try
    Droid SBFs or Droid-Developers SBF

    edit: and don't use 2.3.4/ 4.5.621 aka 1FF-p2a_droid2_cdma_droid2-user-2.3.4-4.5.1_57_DR4-51-120117-release-keys-signed-Verizon-US.sbf
    unless that is you had
    are you unzipping them, sbfs need to end in .sbf not .gz, .zip, .rar. or .7z
    08-03-2012 07:51 PM
80 1234