1. jcochranusn's Avatar
    I tried to install Gingerbread on the Droid 2, and the installation was aborted by Koush's bootstrap. When I tried to reboot, it just went into the the stock bootloader.

    It says "battery ok, ok to program, transfer mode: USB"

    I have no idea what to do

    Is my phone ruined?

    Please help!
    06-05-2011 11:10 PM
  2. the one and only M's Avatar
    Sounds like you're in bootloader mode. Think you can just reboot without a problem. Try a battery pull an restarting your phone.
    06-05-2011 11:16 PM
  3. jcochranusn's Avatar
    i tried a battery pull...left battery out of phone for 10 minutes, then tried to turn the phone back on. it went right back into the bootloader screen.

    I don't have any idea how to move forward. This sucks so bad:/
    06-05-2011 11:20 PM
  4. jcochranusn's Avatar
    And I have tried holding down "X" and still get nothing. Just the same screen.
    06-05-2011 11:26 PM
  5. jcochranusn's Avatar
    At the top of the screen it also says "Err: A5, 69, 35, 00, 3D"
    06-05-2011 11:30 PM
  6. the one and only M's Avatar
    Ok. You may have installed something you shouldn't have.

    HELP! Stuck at Bootloader after leaked Droid 2 Gingerbread update. - Android Forums

    Here's a thread dealing with a similar problem to yours. You might have to sbf your phone, which basically means reload a stock firmware using a desktop program called rsdlite. You'll need some juice in your battery to accomplish this.
    06-05-2011 11:38 PM
  7. jcochranusn's Avatar
    I just tried to reload the bootloader using RSDLite and I'm getting an error on the phone. It says "Critical Error FEBE 0047".

    In RSDLite it says error sending JUMP Command.

    Any ideas?
    06-05-2011 11:56 PM
  8. jcochranusn's Avatar
    I tried loading the 235 and 237 bootloaders.
    06-06-2011 12:02 AM
  9. darrylmendo's Avatar
    Boot Loop: Tutorial/Walkthrough for flashing an .sbf to Droid 2 (unrooting/factory restore) - xda-developers
    1. Pull your Battery.
    2. Replace battery and power on while holding down the X key.
    3. Wait for the android triangle to load.
    4. Press the Search key (the magnifying glass)
    5. Use down arrow and navigate to wipe cache partition and press OK.
    6. Use down arrow and navigate to wipe data and press OK.
    7. Reboot phone.
    06-06-2011 11:17 PM
  10. cprdesignz's Avatar
    You might have to do a factory sbf on it. I have the file VRZ_A955_2.3.20_1FF_01.sbf
    12-20-2011 06:11 PM
  11. mascotea's Avatar
    I would hope that after 7 months the OP has solved their issue in some form or another by now!
    12-21-2011 01:06 PM
  12. mpdq23's Avatar
    MY power button is broken and i can not turn on my droid. I have tried the restart where i hold the x and when i press the search button nothing happens. when i plug into my oc all i get is the bootloader screen. if anyone could help i would appreciate it
    03-11-2012 01:33 PM
  13. beaver619's Avatar
    so did you ever fix it? im having the same problem i sbf with 2.3.20 and it says Critical Error FEBE 0047
    04-05-2012 06:00 PM
  14. sd_shadow's Avatar
    could be corrupt SBF file, redownload and/or compare md5 checksum
    2.3.20 should be
    md5: 35f8667698e7081f5c8753613abd37f2
    MD5 Checker
    04-12-2012 10:27 AM