1. andres_android's Avatar
    Hello!
    I've got the Motorola Milestone 2 with Android 2.2 since a few months ago and I couldn't resolve two problems; I'd like you to please help me:

    1) Process to 100% - "Almacenamiento de contenido protegido por drm"
    There's a process with that name that use to be activated consumpting 100% of the CPU.
    I disabled it from Autostarts in "Wap PUSH received" (that's the only place I can see it).
    I kill the process from Usage Timelines Free, but later it gets activated again.
    How can I disable it completely?

    2) USB is disconnected in Windows 7
    When I connect my MM2 with USB to a PC with Windows XP, I have no problems, I can transfer data without inconvenients.
    But if it has Windows 7, when I try to transfer MP3 files to the SD memory in the MM2, the device is disconnected and Windows stops recognising it.
    I've tried configuring the several connections (i.e. mass storage device).
    I've tried enabling and desabling the USB depuration.
    I've tried unchecking all the processes in Autostarts, and there's no change.
    How do I transfer MP3 files with USB to the SD card in my MM2 with Windows 7 without losing the device connection?

    Thanks A LOT!
    06-22-2011 09:54 PM
  2. corydunbar's Avatar
    I believe your problem's are one in the same. Storage drm protected content is what the error message is saying. So if you stop force closing it, maybe you'll be able to connect to your PC. You're in the rooted and ROM'd forum, so if you are rooted, you could always try another ROM, that may alleviate any problems.
    06-24-2011 08:01 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD