1. Tbag988's Avatar

    I am new here, so I guess I should say a nice hello to all of the members on this forum.

    As the title says, I am unable to boot into recovery mode on my Droid 3.
    I restored my phone, un-rooted then rooted, flashed with different clockword mods, all to no avail.

    I used Pete's Motorola Root Tools to do all of these steps.

    Does anyone have any suggestions or questions? I am in need of help here.
    10-28-2011 12:08 PM
  2. Tbag988's Avatar
    Also, when I use the 'x' plus 'power button', it comes up with a triangle when a yellow exclamation mark and a little android guy at the bottom. It seems to be some kind of error sign.
    10-29-2011 01:26 AM
  3. SellnCLT85's Avatar
    Welcome. Forgive me for redundant questions, just trying to help you out. Are you bricked at the moment? Do you have a bootstrap installed? Have u tried to access recovery thru there? What apps do u have installed that have super user permissions?
    10-29-2011 03:01 AM
  4. linuxfed's Avatar
    Have you installed the Droid 3 bootstrapper from the Market? Even though you are rooted, you still may have problems accessing boot without this little gem.
    10-29-2011 09:25 PM
  5. Tbag988's Avatar
    I will try bootstrap as soon as I am done with this post. I am not bricked thankfully! Sorry for a late reply. I've been busy. Will update you after the break.
    11-05-2011 06:03 AM
  6. SellnCLT85's Avatar
    I will try bootstrap as soon as I am done with this post. I am not bricked thankfully! Sorry for a late reply. I've been busy. Will update you after the break.
    I would suggest you grab a bootstrap off of Rootzwiki or XDA. Good luck.
    11-05-2011 04:31 PM
  7. Tbag988's Avatar
    It worked great! I have not installed Dark Droid onto my Droid 3 device.
    Thanks for all of your guys help!
    11-06-2011 02:07 AM
  8. ivarun987's Avatar
    I can't boot into recovery either. I have the same exclamation mark and android guy as well. You say you got it work. Can you tell how you did it? I was excited when i rooted my phone thinking I would finally be able to flash cyanogen mod but I cant make a stupid NANDroid backup because I cant boot into recovery.

    By the way I have tried through ClockworkMod Recovery, Quick Boot, and used a bootstrap from XDA. All of them failed as well as holding X+power button. All ended up with either normal powerup or the exclamation with the android guy. Please Reply ASAP if you can.
    08-23-2012 10:48 PM
  9. Droid_D's Avatar
    hay I just got the recovery for my Droid_3 to work, these are the steps I took:

    1. I powered my phone down ( remove battery if necessary)

    2. I held the power button for 3-5 seconds while simultaneously holding the x key and BOTH volume buttons ( the motorola dual core technology symbol appears on the screen momentarily, Then The little android with the exclamation point appears. usually takes about five seconds to appear.)

    3. Then i pressed the power x and BOTH volume buttons again ( should see a little prompt appear almost like a terminal window in linux or DOS command prompt for windows users, the android with the exclamation point should still be there just in the background )

    4. If you have performed this correctly you will see a list that looks something like this:

    Android system recovery <3e>

    Android system recovery utility

    Reboot system now
    apply system update
    wipe data/factory reset
    wipe cache partition

    5. Congrats once your done doing what you have to do go ahead and do reboot system now.

    - - - Updated - - -

    "edit". to move up and down the list use the volume buttons, or the left and right buttons on the qwerty keyboard ( up moves one selection up and down moves one selection down ) to pick an option use the power button or the x button on the qwerty keyboard.
    09-14-2012 10:54 AM
  10. Mayzism's Avatar
    I need some help.

    So somehow, trying to follow all of these confusing instructions on getting my verizon wireless to work with an other sim card, I nurzzed up my phone... I did everything I could to get it to reboot in the boot menu, and that's not working. How do I go about correcting the fact that my droid 3 wont boot up at all and the only thing it will enter is the boot menu, and I keep selecting wipe data, then reboot, and it's not working.
    03-27-2013 10:49 PM
  11. sd_shadow's Avatar
    1. you don't need a sim card, with verizon, it's cdma
    2. if wiping data is not working you need to flash a .xml with rsd lite
    How To Flash xml recovery files with RSD Lite
    check which version of AP FastBoot you have
    if it is 0A.64 you can only use .5.7.906 .xml if it is version 0A.53 you can use .5.6.890

    see if battery will charge, when off and connected to wall charger, if not you should get a TBH programming cable adapter, spare battery, or spare battery charger, because if the battery fails in the middle of flashing it could really brick
    03-28-2013 12:02 AM

Tags for this Thread