1. DwillzJr's Avatar
    I have a Droid 3, and rooted it recently, then I wanted to try to customize it's ROM, I then did a lot of research and downloaded the necessary apps I would need for management and installation. I was starting the process, when I saw my phone was at around 30% battery life, and I thought it would last me. I then was going through the backup of my stock ROM when I left it there. When it came back, I noticed it's screen was turned off. I thought it was the ROM installer running its course, then I tried to turn it back on, and noticed it was dead, because it wouldn't turn on. I plugged it in and it's still not working. Does anyone have any suggestions for me to try?
    02-03-2012 07:22 PM
  2. SellnCLT85's Avatar
    What it sounds like is you need to find a way to charge the battery. Your battery died and now you just need to charge it. Just grab an external battery charger and you should be fine. I have an external charger for the same reason, good investment.

    Sent from my DROID3 using Tapatalk
    02-04-2012 04:24 AM
  3. DwillzJr's Avatar
    ok so I got it working, and tried to redownload my ROM, and tried several times to download it, got it to work, but then I got stuck in a boot loop, tired to clear devik cache and same thing happened so i tried to recover my stock ROM, and i turn my phone on, get the Motorola M, and then its a black screen
    02-04-2012 03:40 PM
  4. SellnCLT85's Avatar
    What ROM are you trying to use? Are you using safestrap or bootstrap? I saw that you mentioned a dalvik wipe, did you also wipe data/cache?

    Sent from my DROID3 using Tapatalk
    02-05-2012 01:03 AM