06-06-2012 11:13 PM
266 123 ...
tools
  1. kca2000's Avatar
    Hey guys,

    Thought i would share this with everyone. Been having some major issues with the Bionic and wanted to see how everyone else has been fairing with the phone.
    I am seriously having problems galore here so bare with me. In the first 5 hours of having the phone i am having problems with the following.
    LTE will shut down, 3g will popup for a second, then the phone will shutdown all data and i get a triangle blinking in the notification area. Triangle then goes away and no data, nothing, till i reboot, Then it resets and goes back on 4g.
    Im having force closes with alot of programs. Golf, Facebook, Google music and the phone app have all forced closed several times. When google music does this it wont stop till i reboot, but its also a beta so ill excuse that.
    Phone has rebooted on me randomly like 4 times. Once during the activation!! Ill be just be doing something and suddenly the Bionic symbol pops up. When the phone comes back up any changes i just made are gone, so im assuming the memory was dumped. Really frustrating.

    When the phone works right, it really cranks, but these problems are constant and annoying. Definitely not what i paid for.

    Any opinions on what is going on? Anyone else having similar issues? Should i take this thing back pronto? Im just really upset over this whole thing and just want this phone to work, I got it to be less of a headache then my rooted Droid 1, But so far thats just not the case.

    Thanks for reading...

    Edit, Phone shut off on me while posting this. Picked up the phone and it was off. What the !!
    09-09-2011 10:34 PM
  2. 1812dave's Avatar
    Your problems sound exceptionally bad. I've had a couple of FC on some apps, but nothing repetitively and no phone reboots. You are describing more like the horrific time I had with the original Storm. Perhaps a swap is in order. Good luck!
    dolcevita256 likes this.
    09-09-2011 10:36 PM
  3. SonicJoe's Avatar
    Definitely sounds defective to me. I've had mine for 10 hours now & haven't experienced anything like what you describe.
    Masheen likes this.
    09-09-2011 10:37 PM
  4. Dfresh's Avatar
    I would take it back and switch it out and get a new one. I am having none of those problems. Worst case return it and buy a new one if they want to act simple

    Sent from my BIONIC right arm
    09-09-2011 10:37 PM
  5. skinnytoo2's Avatar
    No problems here! Love it!
    09-09-2011 10:39 PM
  6. Friend-O's Avatar
    I haven't had any of those issues. I'd exchange it for a new one if I were you. Definitely defective.
    09-09-2011 10:47 PM
  7. mjforte's Avatar
    Only issues I've had are 2 random reboots since I got the phone yesterday. I had one reboot yesterday and one today. It doesn't reboot to the M just the boot animation. Other than that things have been fine.
    09-09-2011 11:10 PM
  8. kca2000's Avatar
    Had to happen at some point. Been lucky enough never to have a lemon cell right off the bat up until this point. I figured this couldnt be normal but i had to make sure. The shutdown while posting was the breaking point for me, Its going back.
    09-09-2011 11:12 PM
  9. neowarcloud's Avatar
    I have zero issues on my Bionic. This has probably been the best launch i've seen by Moto. I don't absolutely love the device, but I like it enough that I'll keep until something else blows my mind...
    09-09-2011 11:13 PM
  10. mjforte's Avatar
    Had to happen at some point. Been lucky enough never to have a lemon cell right off the bat up until this point. I figured this couldnt be normal but i had to make sure. The shutdown while posting was the breaking point for me, Its going back.
    You exchanging it for another or returning it all together?
    roonad likes this.
    09-09-2011 11:14 PM
  11. kca2000's Avatar
    Only issues I've had are 2 random reboots since I got the phone yesterday. I had one reboot yesterday and one today. It doesn't reboot to the M just the boot animation. Other than that things have been fine.
    Yeah same with me, right to the icon. Do you consider 2 random reboots in 24 hours to be an issue? I really dont want to see any at all myself.
    09-09-2011 11:15 PM
  12. mjforte's Avatar
    Yeah same with me, right to the icon. Do you consider 2 random reboots in 24 hours to be an issue? I really dont want to see any at all myself.
    Not sure. I'm gonna give mine at least a week. By any chance are you rooted?
    09-09-2011 11:17 PM
  13. kca2000's Avatar
    You exchanging it for another or returning it all together?
    I will exchange it at first. I started to like the phone when it worked perfect for 60 minutes straight. But if i see any similar issues with the next one, i will be jumping ship.

    No, Not rooted.
    09-09-2011 11:22 PM
  14. Averix's Avatar
    Mine's been behaving all day and I've run it through a few paces. So far so good. I'm a bit torn though. I'm either keeping this 4G speed demon or switching back to my EVO 3D. I love the speed and the phone is nicely built, but the screen (pentile pixels and lack of true yellow) and motononBlur vs. Sense are weighing in against it. Based on my current level of agitation with Sprint's affiliate (Swiftel jerks) in South Dakota, I think I'm sticking with the Bionic.

    I hate how every phone and provider have their own set of drawbacks. The ideal world of a phone with no drawbacks and a service provider that actually cares for customers is too much to ask. :P
    09-09-2011 11:27 PM
  15. mjforte's Avatar
    I will exchange it at first. I started to like the phone when it worked perfect for 60 minutes straight. But if i see any similar issues with the next one, i will be jumping ship.

    No, Not rooted.
    Oh ok, was seeing if maybe you were rooted and removed something that was messing up the phone. Maybe you just got a lemon. Hope you have better luck with the new one.
    09-09-2011 11:27 PM
  16. trainplane3's Avatar
    I had one of the strangest things happen to mine. It was on and sitting on the counter I go to bring the screen on, nothing. Hold down the power button, nothing. It vibrated a couple times but still nothing. I gave it 5 minutes to see of anything would happen and surprise, nothing! I went and pulled the battery and the stupid battery cover feels like I'm going to break it under any kind of force. Pulled, restarted, never happened again. Crazy though!
    09-09-2011 11:32 PM
  17. 5h4un360's Avatar
    Everything is running amazing on mine, indeed sounds defective

    Sent from my DROID BIONIC using Tapatalk
    09-09-2011 11:52 PM
  18. Mooem's Avatar
    Only issues i've been experiencing are random reboots every now and then. I might get it exchanged it it keeps happening. My bf's Bionic isn't having any issues at all. I already did a factory wipe and still get them every so often.
    09-10-2011 12:14 AM
  19. YourMobileGuru's Avatar
    Hey guys,

    Thought i would share this with everyone. Been having some major issues with the Bionic and wanted to see how everyone else has been fairing with the phone.
    I am seriously having problems galore here so bare with me. In the first 5 hours of having the phone i am having problems with the following.
    LTE will shut down, 3g will popup for a second, then the phone will shutdown all data and i get a triangle blinking in the notification area. Triangle then goes away and no data, nothing, till i reboot, Then it resets and goes back on 4g.
    Im having force closes with alot of programs. Golf, Facebook, Google music and the phone app have all forced closed several times. When google music does this it wont stop till i reboot, but its also a beta so ill excuse that.
    Phone has rebooted on me randomly like 4 times. Once during the activation!! Ill be just be doing something and suddenly the Bionic symbol pops up. When the phone comes back up any changes i just made are gone, so im assuming the memory was dumped. Really frustrating.

    When the phone works right, it really cranks, but these problems are constant and annoying. Definitely not what i paid for.

    Any opinions on what is going on? Anyone else having similar issues? Should i take this thing back pronto? Im just really upset over this whole thing and just want this phone to work, I got it to be less of a headache then my rooted Droid 1, But so far thats just not the case.

    Thanks for reading...

    Edit, Phone shut off on me while posting this. Picked up the phone and it was off. What the !!
    Most of these sound like network issues or derivatives of network issues.

    1. Power down the phone
    2. Remove the batter door and battery
    3. Remove the SIM card
    4. Keep the SIM card out for a minimum of 30 seconds but I would suggest at least a minute
    5. Put the phone back together and power it up

    See if that helps.

    You mentioned it crashing during activation. You didn't do a *228 on the Bionic did you? You should never do that on a 4G phone, The steps above accomplish the same thing (forcing the phone to disconnect and re-register with the network).
    09-10-2011 12:14 AM
  20. Jude526's Avatar
    Sounds defective. I don't have the phone, but that doesn't sound like a properly working device.
    Also, just my suggestion, if you aren't in a strong 4G area, keep the phone on CDMA rather than having it select 3G or 4G on its own. I live in a 3G area and 4G is strong in Phoenix. But for me to allow the phone to decide which to use is senseless.........it really takes a toll on the battery. I know from my experience already using 3G on my Thunderbolt is faster than on my Incredible. I have used the 4G when in Phoenix and it is awesome, but I am also pleased with the 3G. It is just my suggestion........and I hope you get a phone that works properly.
    09-10-2011 12:15 AM
  21. kca2000's Avatar
    Most of these sound like network issues or derivatives of network issues.

    1. Power down the phone
    2. Remove the batter door and battery
    3. Remove the SIM card
    4. Keep the SIM card out for a minimum of 30 seconds but I would suggest at least a minute
    5. Put the phone back together and power it up

    See if that helps.

    You mentioned it crashing during activation. You didn't do a *228 on the Bionic did you? You should never do that on a 4G phone, The steps above accomplish the same thing (forcing the phone to disconnect and re-register with the network).
    When i first activated the phone it sat there with no signal with a blinking triangle for like 10 minutes.
    If you try to *228 the phone it says the phone was activated by the sim card. It wont let you call it. I didnt know that at the time with LTE phones, but now i do. Ill do what you said above and report back.
    09-10-2011 12:23 AM
  22. fogflyer's Avatar
    I just had my data drop out tonight and had the triangle you speak of. It just dropped 3G in the middle of a download. Had to reboot to get it back on and it has been fine since. I am not in a 4g area, so I have mine set for CDMA only.

    The other issue I have had that is more bothersome to me is my phone often does not activate the bedside program when I insert it into the home dock. I use it as my alarm clock and I often have to plug it in and out several times to get it to activate. Seems to activate fine in the car dock though, so it might just be the dock. Anyone else experiencing that issue?
    09-10-2011 12:27 AM
  23. YourMobileGuru's Avatar
    When i first activated the phone it sat there with no signal with a blinking triangle for like 10 minutes.
    If you try to *228 the phone it says the phone was activated by the sim card. It wont let you call it. I didnt know that at the time with LTE phones, but now i do. Ill do what you said above and report back.
    Yes that is what is supposed to happen but I have heard of rare instances with Thunderbolts which didn't do that and screwed up the programming on the phone.

    If this does not work I would suggest visiting a corporate store (not just a kiosk) and explaining the problem to them or calling 1-888-233-4813 (tech support) or 1-800-922-0204 (customer service, and ask to be connected to tech support). * FROM A DIFFERENT PHONE * to troubleshoot the phone. They can help you determine if it is defective or not.
    09-10-2011 12:35 AM
  24. kca2000's Avatar
    Tried to reset the phone by taking the sim out. Left it out for a solid 5 minutes. Rebooted and the signal came right back. No programming happened, so im not sure if it took. But i did get greeted with a black screen for about 30 seconds after unlocking the phone. First time for that. At this point i don't feel comfortable keeping the phone as it is.
    Google Music is completely dead now, It wont access my music from the cloud. Granted this is a beta, but never had 1 issue on my OG with gingerbread, wonder why now? Looks like it will need to be reinstalled. Ill be looking into an exchange Sunday. Im gonna live with it tomorrow and see what else happens.
    09-10-2011 01:35 AM
  25. YourMobileGuru's Avatar
    Tried to reset the phone by taking the sim out. Left it out for a solid 5 minutes. Rebooted and the signal came right back. No programming happened, so im not sure if it took. But i did get greeted with a black screen for about 30 seconds after unlocking the phone. First time for that. At this point i don't feel comfortable keeping the phone as it is.
    Google Music is completely dead now, It wont access my music from the cloud. Granted this is a beta, but never had 1 issue on my OG with gingerbread, wonder why now? Looks like it will need to be reinstalled. Ill be looking into an exchange Sunday. Im gonna live with it tomorrow and see what else happens.
    There is no programming in the sense that you are used to everything happens in the background other than a possible "registering SIM card" when the phone first comes up to the home screen.

    Yeah you may indeed have a defective one.
    09-10-2011 01:39 AM
266 123 ...
LINK TO POST COPIED TO CLIPBOARD