09-20-2011 05:54 PM
41 12
tools
  1. Mooem's Avatar
    It has happened to me everyday... Probably once or twice. Most of the time it was just sitting on the desk and then I hear it reboot. Did a battery pull, factory reset, pulled out the SIM card... Still happened. So today I booted into recovery and wiped cache.

    Failing that then I need to do an exchange. :-(
    09-12-2011 10:20 PM
  2. ACShoops33's Avatar
    ***UPDATE***

    So, the battery swap failed miserably. It happened again about 10 times between last night and this morning. Including once when i hit the snooze alarm on my alarm clock. Alarm never came back on.

    Verizon finally gave me a replacement, although they treated me like I was lying in the store, because I couldn't replicate it.

    Finally, it did it in their hands and I got another phone (despite the fact they kept the old SD card and gave me a phone without one...)

    We'll see how this one goes.
    09-13-2011 09:52 AM
  3. Friend-O's Avatar
    I've had this problem too. Happened to me once on Sunday. I hope it's not a recurring issue. We'll see...
    09-13-2011 10:21 AM
  4. PhilD's Avatar
    mine rebooted today while it was sitting in my pocket, haven't had the unlock problem in a few days now
    09-13-2011 11:54 AM
  5. Mooem's Avatar
    After clearing cache from recovery, I haven't had any unlocking or reboot issues for a full day. Not sure if it's just because of how erratic this problem can be but I have high hopes!
    09-14-2011 04:11 AM
  6. Scout_313's Avatar
    I had my phone reboot right after unlocking the phone. It went straight to the Droid eye and booted from there. It only happened once or twice, but I never had to pull the battery.
    09-14-2011 06:58 AM
  7. bighaubs's Avatar
    I got the phone on launch day and have only had the problem once so far where I couldn't unlock my phone. I did some looking around and found that I had enabled the "In-Pocket detection" under Settings -> Display. I disabled this setting and it hasn't happened to me since.

    Can anyone verify whether this could be the cause of all of the unlock problems?
    09-14-2011 07:28 AM
  8. 58Gemni's Avatar
    I got the phone on launch day and have only had the problem once so far where I couldn't unlock my phone. I did some looking around and found that I had enabled the "In-Pocket detection" under Settings -> Display. I disabled this setting and it hasn't happened to me since.

    Can anyone verify whether this could be the cause of all of the unlock problems?
    I was thinking the same thing... I had turned on pocket detection also. After my lock up, I turned it off. Has not happened again.....
    09-14-2011 01:32 PM
  9. rickstheman's Avatar
    I was thinking the same thing... I had turned on pocket detection also. After my lock up, I turned it off. Has not happened again.....
    Got mine launch day too. Had no problems until two days ago. Have had to pull the battery twice now. I do have pocket detection turned on. I am turning off now; will get back with results.
    09-18-2011 06:09 PM
  10. Friend-O's Avatar
    Just happened to me again today, for the second time. (the first time was 3 days after I got it on release day) This better get addressed via an update quick.
    09-20-2011 10:02 AM
  11. ACShoops33's Avatar
    Sooooo another update.

    I got my device switched out about a week ago.

    I had in-pocket detection activated on the original device, but have never turned it on on the new one.

    TWICE TODAY I have had the phone freeze like this....

    This is very much starting to concern me...
    09-20-2011 11:02 AM
  12. corymcnutt's Avatar
    Moto's site has a discussion going on about this and the Moto "guy" is involved and asking for us to follow a procedure and report it back to them. It doesn't seem to be too wide spread, but is definitely an issue. My phone on 9/8 started it on the evening of 9/9, happened a couple times and then random reboots would start. On Monday, 9/12 they gave me a new phone. It did the BSOD (Black Screen of Death) just ONCE on Tuesday, and it hasn't happened since. No BSOD or reboots (knock on wood) so I will see what happens. I would highly recommend you go to Moto's site, register, and file your complaint in the forum.
    09-20-2011 02:02 PM
  13. ACShoops33's Avatar
    Link?
    09-20-2011 02:39 PM
  14. corymcnutt's Avatar
    09-20-2011 02:44 PM
  15. moosc's Avatar
    I haven't had a reboot. And have pocket activated
    09-20-2011 04:36 PM
  16. mbentley3's Avatar
    Sooooo another update.

    I got my device switched out about a week ago.

    I had in-pocket detection activated on the original device, but have never turned it on on the new one.

    TWICE TODAY I have had the phone freeze like this....

    This is very much starting to concern me...
    I havent had my phone reboot or lock up once. If you re-installed all of the same apps as your other device, one of them may be the problem. I would try uninstalling all of your non-stock apps and see if it still does it.
    09-20-2011 05:54 PM
41 12

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD