1. ColdBrew's Avatar
    When I say "call" whoever instead of using my contacts lists (synced from my exchange server) it search Google for the name and calls the closest thing it can find.

    How do I fix this? I've tried all the recommended things on the internet I could find and nothing changes the way it acts.

    The only thing I haven't tried is to sync contacts from gmail, but I don't use those contacts. My up to date contact list is on the exchange server.
    09-15-2011 01:05 PM
  2. smido's Avatar
    Bump. I have the same issue and had it with my OG Droid.
    09-15-2011 02:51 PM
  3. koreyKr's Avatar
    I had this problem at first. then I deleted the search bar widget that was on the home screen when I got the phone and then re-added the widget. it gives you the option of what to search. I selected All and now it works again when I press the microphone on the search bar. I think the default is maybe not set to All out of the box. I hopes this helps, it works just like my OG droid now
    09-16-2011 08:19 AM
  4. ColdBrew's Avatar
    Thanks for the tip, but added the google search bar that searches all and it behaves the same way. Searches google for the contact and calls it. This is so annoying. My very old Touch Pro 2 with windows mobile 6.1 worked perfectly.

    At this point I'm thinking I'll have to try a 3rd party app.
    09-16-2011 10:30 AM
  5. koreyKr's Avatar
    what about when you add the widget, instead of selecting ALL for what it should search, you just select the 4th option which is Contact List
    09-16-2011 10:59 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD