1. sbudaj's Avatar
    I am new to Android. I got my Bionic about a week ago. Came from Blackberry.

    I do not want my calendar or contacts syncing with Google's servers. I use Outlook and Companionlink to sync via USB cable.

    I have turned off syncing - Settings - Accounts - selected the gmail account and unchecked all the items listed there.

    However, when I checked on Gmail, I see that all my contacts and events are in Gmail contacts and calendar. If I make a change it is synced to Google's server. Why is this happening?

    More importantly, how can I stop it?

    I notice in the calendar app, in Settings, Manage Calendars, I have the option of changing the calendar from "synced visible "to "synced not visible" to "not synced not visible", but no option for "not synced visible". Is this why it is syncing despite the general option setting set to not sync anything?

    I also noticed that today, for the first time I noticed a circle with arrows in the notification area. I assume this means syncing is on. How did that get turned on? It wasn't there yesterday.

    I need to stop syncing altogether.

    HELP!
    Steve
    09-25-2011 03:12 PM
  2. pauldroidr2d2's Avatar
    I am new to Android. I got my Bionic about a week ago. Came from Blackberry.

    I do not want my calendar or contacts syncing with Google's servers. I use Outlook and Companionlink to sync via USB cable.

    I have turned off syncing - Settings - Accounts - selected the gmail account and unchecked all the items listed there.

    However, when I checked on Gmail, I see that all my contacts and events are in Gmail contacts and calendar. If I make a change it is synced to Google's server. Why is this happening?

    More importantly, how can I stop it?

    I notice in the calendar app, in Settings, Manage Calendars, I have the option of changing the calendar from "synced visible "to "synced not visible" to "not synced not visible", but no option for "not synced visible". Is this why it is syncing despite the general option setting set to not sync anything?

    I also noticed that today, for the first time I noticed a circle with arrows in the notification area. I assume this means syncing is on. How did that get turned on? It wasn't there yesterday.

    I need to stop syncing altogether.

    HELP!
    Steve
    Go into menu> settings> accounts select your Gmail account, a list will come up with everything that is synced. Unchecked the things you do not want to sync with google.

    Sent from my DROID BIONIC using Tapatalk
    09-25-2011 03:20 PM
  3. sbudaj's Avatar
    Thanks. As I said in my post all items in that screen are unchecked.
    09-25-2011 03:27 PM
LINK TO POST COPIED TO CLIPBOARD