1. Arelunde's Avatar
    Why is it that, for Gmail contacts on my new Bionic, if I've used a "custom" designation for a contact's phone number or email address, it shows up as "custom" on the Bionic (and not the words I actually have entered in the PC version of the contact listing)?

    PS - I've several syncs of all Gmail-related aspects, but still the same.

    Also, why is there no option in the Bionic's Gmail to "move to" different folders. All you can do is change/add labels, delete or archive. I can't file my emails on the Bionic - have to go to the PC to do that.

    You would think that Android, being a Google product, would handle the Gmail product better than other smartphones, which it definitely does NOT.... unless there's some secret setting somewhere ??
    10-04-2011 07:14 PM
  2. Arelunde's Avatar
    I discovered the answer to my own question...

    You CAN move email to folders. When you click the email > folders > select one the folder name is added to the listing in the "inbox". What I didn't realize is that you can now delete it from the inbox and it will still be in the selected folder.

    So, my bad. It works fine!
    10-07-2011 09:44 AM
LINK TO POST COPIED TO CLIPBOARD