1. 1812dave's Avatar
    I can't find an option to change the text that is automatically sent from my phone, which appears sometimes when I send posts to forums from my Bionic.

    EDIT: the actual text is in emails, and reads,"Sent from my Verizon Wireless 4gLTE Phone". By examining "sent" messages on my phone, in my yahoo account, I can see that signature appearing occasionally. Can't figure out why!
    10-06-2011 09:06 AM
  2. bigguy_132's Avatar
    Are you talking from TapTalk?

    If so open TapTalk hit the menu button, Settings, scroll down and find Taptalk Signature, Select Customize, Ok, and then go to Customize and put in whatever you would like.
    10-06-2011 09:12 AM
  3. 1812dave's Avatar
    Are you talking from TapTalk?

    If so open TapTalk hit the menu button, Settings, scroll down and find Taptalk Signature, Select Customize, Ok, and then go to Customize and put in whatever you would like.
    Nope. taptalk isn't installed.
    10-06-2011 09:22 AM
  4. 1812dave's Avatar
    see my OP--I edited it to better reflect the conditions under which I'm getting a signature.
    10-06-2011 09:28 AM
  5. LNJKD's Avatar
    you can change that in your settings. While in your email account/app hit the menu button for yahoo press options, for gmail press more > settings, then click on your email address to edit your signature in your account settings.
    1812dave likes this.
    10-06-2011 09:42 AM
  6. 1812dave's Avatar
    you can change that in your settings. While in your email account/app hit the menu button for yahoo press options, for gmail press more > settings, then click on your email address to edit your signature in your account settings.
    ah. found it. whew! thanks. (I found it under Compose Options)
    10-06-2011 09:46 AM
LINK TO POST COPIED TO CLIPBOARD