1. pappy53's Avatar
    Just got a brand new Bionic, and it will not activate. goes to a white screen that says'PLEASE WAIT UNTIL YOUR PHONE HAS BEEN ACTIVATED AND RESTARTED". About 10 minutes after that, it changes to "there was a problem activating". Try again.
    Any help?
    10-17-2011 11:46 PM
  2. Scout_313's Avatar
    Just try it again and wait, or reboot the phone. The 4G phones can be finicky when it comes to activating them. Mine did the same thing when I got it.
    10-17-2011 11:54 PM
  3. pappy53's Avatar
    tried it seven times. TS seems to think that SIM card is bad.
    10-17-2011 11:55 PM
  4. Scout_313's Avatar
    Yeah, 7 times is a whole lot of attempts. Hope they get you squared away soon enough.
    10-18-2011 12:18 AM
  5. Yaish's Avatar
    I got three bad SIM cards when I bought mine. Could be the same thing.
    10-18-2011 02:18 AM
  6. pappy53's Avatar
    Updated explanation:

    Just got a Bionic yesterday, and as of tonight, it still will not activate. VZW tech support said probably bad SIM card, so I took it to corporate store and got a new card. Same result. Verizon store would not help any further, as I purchased it from Amazon, and there is a 10-day wait at Amazon to get a replacement, because they are backordered. VZW tech said that he didn't think that anything was wrong with the phone, but it was a switching problem in the network. It will say "please wait until your phone has been activated and restarted", and does nothing else. Finally, it will say there was a problem activating, please call customer care. Any suggestions? BTW, I do not live in a 4G area. I am in eastern NC.
    10-19-2011 12:20 AM
  7. RipTide's Avatar
    I had problems with mine activating when the phone first came out, turned out it just needed a boost in data or something. Drove to the nearest town that had 4G and tried to activate it, took 10 seconds to work. Keep in mind that this was after nearly 4 days of having an expensive paperweight, VZW techs are about as smart as a bag of rocks so don't take what they are saying to heart.

    My opinion would be to take the SIM card out for a good 5-10min, make sure your other phones SIM is out as well, drive somewhere else with a different tower (or better connection) and try activation again.
    10-19-2011 12:45 AM
  8. btrktn's Avatar
    I have THE ANSWER!!!!
    I was upgrading from a DROID X to the DROID RAZR MAXX. The "X" was my first smart phone, and all I had to do to activate it was turn it on and follow the directions. When "RAZR" arrived, I assumed the same rules would apply. To my dismay that is not what happened and it looks like many people suffered the same disappointment. I'm not saying your problem specifically is not a bad sim card - I think it's a miracle that something popped out of a sturdy, perforated business card could serve as anything more than a shiny piece of garbage, but it works despite it all. So here's my "ANSWER":

    I popped out the sim card and (with the help of tweezers) snapped it in place.

    With the battery 100%, I turned it on.

    I selected my language.

    I poked the Android Dough Boy to continue.

    I was greeted with the following message: "[HL]Please wait until your phone has been activated and restarted[/HL]". In the upper right hand corner between the Wi-Fi and service bars there was a [HL]small blinking grey triangle[/HL].

    I waited. After about 10 minutes the phone informed me that we had failed and to either try again or call for help.

    After more "retry" attempts than I care to admit, I chose option "B".

    I used my "X" to call [HL]Verizon Technical Support[/HL] (I'm sure I could have used the "Emergency Call" option at the bottom of my new "RAZR", but the number was already programmed on my "X" so I went that route.

    For those who need the number: [HL]1-800-922-0204[/HL].

    All I needed was my password and my phone was [HL]"activated" via automated conversation[/HL].

    I [HL]turned my "RAZR" back on[/HL] and alas was greeted once again with "Please wait until your phone has been activated and restarted", but to my delight - the [HL]4G LTE logo was in the upper right hand corner of the screen[/HL] - no triangle of any color, size, or blink!!!!

    I live in a fairly obscure area so it [HL]took about 3 - 5 minutes[/HL] for the phone to do it's thing, but [HL]after activation and restart - my new phone was ACTIVATED!!! [/HL].

    By the way - I have been glued to this phone ever since (about 3 days straight). It is so light, sleek, smooth... I could go on forever. It makes the "X" that blew my mind two years ago seem like the clunky analogs we had in the 80's. However, it seems like the "Voice Command" feature on this phone is not as good as the "X". I may be crazy, but that is my only complaint so far.

    So there's my story, [HL]I'm pretty sure that will answer this problem for everybody[/HL]. Good luck and CHEERS!!!
    tntdroid and ib3xcool like this.
    05-18-2012 07:13 AM
  9. dirtbiker0025's Avatar
    To help with this problem, i just received a new bionic cuz i death dropped my other one and shattered the screen, it came with new sim card. You have to call verizon and activate the new sim card FIRST before you can activate your phone. I was stuck on the activating phone screen of death till like a defeated man does i read the instructions and what do you know i had to call. Took about 30 seconds and problem solved.. more info at verizonwireless.com/4gsim hope this helps anyone with same problem
    btrktn likes this.
    05-18-2012 08:23 AM
  10. ib3xcool's Avatar
    Couldn't get my phone to activate either, going from a Droid X to Droid Maxx. I called and activated the new phone, and then the activation process on the phone completed on the second try (I had been trying all night to get it to activate, 20+ times). Thanks for the help!
    10-01-2014 09:10 AM