1. JDL64's Avatar
    My headphones stopped working on my DROID Bionic (after 7 days) - when plugged it in it only played through the external speakers as if the headphones were not plugged in. However, when I pressed the top of the headphone jack the audio started playing through my headset (albeit with static). I tried 2 other headphones and had the same issue. I was able to fix the problem doing the following - but BE CAREFUL as to not void warranty:

    1. Try another headset to make sure that your current headset is not the problem
    2. If you look inside the headset jack you will see a gold contact at the bottom. Most likely it is not making contact with the end of your headphones, thereby causing your headset not to play.
    3. Grab a paperclip and unfold it - make a very small "L" on the bottom
    4. GENTLY insert it into the jack and attempt to get under the contact on the bottom of the input. Gently pull upwards a few times.
    5. Re-insert headset and see if it works.

    I tried this and it saved me a trip to the VERIZON store and the hassle of reinstalling all my apps, work e-mail, MP3's etc. Again, be careful as to not cause any damage which could possible void your warranty. Hope it helps!
    11-07-2011 01:25 PM
  2. entr0py's Avatar
    I have this same issue. thanks for the tip!
    11-08-2011 01:11 PM
LINK TO POST COPIED TO CLIPBOARD