03-28-2016 08:03 PM
35 12
tools
  1. Does It Matter's Avatar
    I have the same problem too. I turned on the WiFi, and when i tapped on WiFi settings there was: Unable to scan for networks.
    When i tapped on Add WiFi network, i tried to add WiFi network but at the end there was Unable to save the network.
    What should i do?
    10-07-2013 11:39 AM
  2. larry perkins's Avatar
    I cant connect to my wireless router at home phone say s authenticating then scan then disconnected im an ***** so simole step by step please
    11-10-2013 08:31 AM
  3. Hayden Heun1's Avatar
    my droid bionic WiFi dosn't work either. the only solution i found is laying my phone right next to the netgear router
    12-11-2013 01:58 PM
  4. tinksway33's Avatar
    Thanks Tom It was helpful now I can use my wi-fi
    02-20-2014 08:03 AM
  5. Marcia Gibson's Avatar
    im also having problems with connecting to wifi, i think i have tried everything
    02-27-2014 12:15 PM
  6. jeremygallup1's Avatar
    My phone will connect to an unsecured WiFi but won't connect to a secured WiFi. I am not understanding why when I type the password exactly how it is it says that there was an authentication problem, and before I go to connect the WiFi it has excellent signal strength then when I go to connect it it says that the WiFi has poor signal strength.
    10-26-2014 09:23 AM
  7. singtann's Avatar
    Wifi signal is strong and password is also correct but, also it cannot be connected to wifi. it say there is authincation problem...and connection stops right there.....
    10-03-2015 11:13 AM
  8. queenqueng's Avatar
    I already added my mac address on listed addresses which is the primary requirement on mac filtered wifi. But still can't connect. It keeps on re typing the password but when I typed it correctly, it's asking the password again. Help!
    11-10-2015 07:23 AM
  9. Daniel Cook ROCKS's Avatar
    My droid connect's to WiFi but when I try to use it the phone tells me there is no connection or the webpage is not available I have the Samsung droid charge
    12-26-2015 04:14 AM
  10. abdiaden's Avatar
    I can't connect my cellar phone to my wi fi even when I entered the wpa correctly?
    03-28-2016 08:03 PM
35 12
LINK TO POST COPIED TO CLIPBOARD