1. DJBeeze's Avatar
    When I press the power button, I no longer have the slide-to-unlock security feature; the phone comes instantly to the home screen. This is similar to http://forums.androidcentral.com/mot...n-problem.html in the Droid X forums. I don't have corporate email installed. Shutdown/reboot does not help.

    I could not find much info on this, but I found the No Lock app. I installed that and set it to Locked, but still it does not use the lock, so I uninstalled.

    I then tried to set pattern lock, which the phone accepted, but when I power off then on, the phone does not use the unlock pattern - it goes straight to my home screen. The lock timer is set to 5 min; even after that time passes with the phone off, turning on does not use the unlock I've set.

    Is there a fix for this? My phone basically has no security on it now.

    I've had my Bionic for about a month; it's been working fine. I've done no mods other than to install various apps. I'm running Lookout for scans, Android Lost, etc. Current Android is 2.3.4 and webtop is WT-1.3.0-108_DBN-21
    01-04-2012 07:54 PM
  2. jcrome04's Avatar
    Did you try everything in the location & security settings?
    01-05-2012 02:17 AM
  3. DJBeeze's Avatar
    Did you try everything in the location & security settings?
    yup; I enabled locking (with a pattern) and that setting was ignored.

    This morning, the slide to unlock worked as expected when I powered on. So perhaps the timing is off; what is supposed to be 5 minutes is really much longer, perhaps... strange.
    01-05-2012 06:19 AM
  4. LDubs's Avatar
    weird. Might require a factory reset. Last resort, but could fix it. Are you rooted? If so you could back everything up first.
    01-05-2012 08:52 AM
LINK TO POST COPIED TO CLIPBOARD