1. Jombie's Avatar
    I posted this on another forum, my apologies if some of you see this twice but I'm trying to get as many eyeballs on this.

    Running a stock 5.5.893, had this phone since it 1st came out. The data drops are one issue but I've got a newly manifested one the last two weeks and I'm not sure what to do.

    I live about a 15 minute walk from my office so between my home and office so I'm mostly on WIFI. My 1st 3 or 4 bills reflected about a 10% usage of my 2GB allowance, I don't download many apps, stream music, or upload/download videos - in the few instances I do I make sure I'm on my wifi network. Mostly check email and browse news sites/forums.

    Anyway, the last 2 weeks I've gone thru a lot of data and I'm currently at 1.345 of my 2GB limit and I'm barely 1/2 way through the month. I've done nothing but read news on the way to work, at this rate I'm going to have to turn off the phone to prevent going over. My behavior using the phone hasn't changed so I looked up my usage online and when I'm in the office there is literally about 150X a day I'm being nicked on the meter even though I'm supposed to be on my office wifi. I brought this to Verizon's attention and they checked w/ a tech who said it's the phone 'checking' to see if I'm on the Verizon network. Doesn't make sense to me since phone and data aren't the same especially when the phone is on standby and It's sitting on my desk mostly untouched.

    Verizon credited me $60 for complaining but the money isn't the issue. When I'm at home I'm not getting these massive 150 entries as if I'm on Verizon's meter.
    Checking the daily news is now running me anywhere from 10 to 90 mb per 15 minutes of browsing. WTF?
    01-21-2012 11:19 PM
  2. GCHiker's Avatar
    You might want to look into your sync settings in the battery/data manager, kinda sounds like its set to sync during the day, and turn off in the evenings. You can adjust this function somewhat. Also go into the menu of all of your syncing apps like messaging, e-mail, etc and you can usually set these to only "push" or sync manually, that way you can control your data budget a little. Not sure, but I think you can get a data toggle app in the market, it would allow you to completely shut off your data stream easily from your homescreen. Or you can root the device and most ROMs have a data toggle in the pulldown menu (very cool btw).
    That's all I can think of, sorry I'm usually trying to get more data faster!

    Sent from my (just overclocked) BIONIC .901 Eclipse
    01-22-2012 07:11 AM
  3. guardlights's Avatar
    Looking at the data usage on line is what is being charged to your account.

    A better option would be to get a data monitor App ( I have used 3G watchdog, and it seems to work pretty well) it logs your totals by the day on your cell data (3G or 4G, and wifi separately. It updates in real time.

    That might be closer to the truth about the phone's data use. If it still leaks, reset to factory. load the data monitor, and no other apps, go to your account and turn off sync to get a baseline, then turn on synching, mail, calendar and contacts, one at a time, and then set up your Apps one by one, until you find the offender

    If you are using the gmail app, your data use should be minimal. I have a gmail account with email, contacts and calendar all push synching unrestricted, and I am lucky to break 1 G per month, (for all data) and I am a heavy mail user for my business. if you are using the mail app, it will depend on lots of variables, mostly how often it checks for new mail.
    01-22-2012 05:12 PM
  4. Jombie's Avatar
    Thanks, I'll try this.
    01-23-2012 10:30 AM
  5. joshuajgrove's Avatar
    This is my best guess as to what is happening.

    To save power your phone will turn off the wifi when the screen has been off for long periods of time, and then when the phone needs to sync it uses what ever data source is ready (4G/3G) cause it does not turn off. My suggestion would be to go to settings->Wireless&networks->Wi-Fi Settings then press the menu button, select Wi-Fi sleep policy and set it to never. This will keep the wifi on at all times and will not allow the 4g to connect at all. This may drain your battery a bit faster but will save you on data. I would also recommend looking into the app Tasker. You can have it set your wireless settings depending on where you are located. With that you can turn 3g/4g off and wifi on without using the never sleep setting in the wifi settings menu.

    Good luck!
    01-23-2012 11:15 AM
  6. guardlights's Avatar
    what mail client are you using and do you have any other apps that have to sync?

    BTW, I just looked at my last month's use-- 678MB -- using unrestricted sync on the cellular network of gmail, contacts, and calendar. some browsing, a number of speed tests, several dropbox transfers of 20 MB or so.
    01-23-2012 12:21 PM
  7. hokiesteve's Avatar
    It sounds like you may have a misbehaving app or something. I would take a look at the My Data Manager app. It's your best bet in tracking down what's burning data like it is its job. They have both free (ad supported) and paid versions.
    01-23-2012 03:43 PM
  8. Jombie's Avatar
    Thanks for the suggestions everyone. I downloaded dataswitch app and turned off 4g & wifi whenever i'm not using so that essentially solved the issue of connecting to 4g while on my office wifi.

    Things appear back to normal but as a test I left both on and this month it's not connecting nearly as much. I think Verizon knew something was up otherwise they wouldn't have given me a $60 credit.

    Sent from my DROID BIONIC using Tapatalk
    02-15-2012 01:50 PM
  9. Jombie's Avatar
    An added benefit to this is battery life is up something like 75%

    Sent from my DROID BIONIC using Tapatalk
    02-15-2012 01:51 PM
  10. Bionic Bobsled's Avatar
    That's weird, I leave my 3G/4G on 24/7 and I rarely exceed 1 GB usage. BTW, you should call verizon and see if they give you 4GBs for the price of 2. I believe they extended that promo.
    02-16-2012 02:01 PM
  11. Jombie's Avatar
    That's weird, I leave my 3G/4G on 24/7 and I rarely exceed 1 GB usage. BTW, you should call verizon and see if they give you 4GBs for the price of 2. I believe they extended that promo.
    I tried that but it's only for new contracts going from dumbphone > smartphone. With all the discounts I've received the phone has been almost free.
    Since I've had this Bionic (September) I rarely exceeded 200mb since I was mostly on a wifi network but something was going on that month. The Verizon store acknowledged there were some upgrades to their network/system that were causing data drops for some customers but they stopped short of saying that was the cause of my 90mb news browsing session.

    I even brought in downloaded excel worksheets showing how I was in the office on the wifi but the meter was running up to dozens of times an hour. It's pretty much stopped now although I don't know if it's because I"m controlling it with dataswitch.
    02-16-2012 02:42 PM