1. MrCracker81's Avatar
    I was trying to update with a backup that I made with ROM Toolbox but unfortunately I got an error saying it couldn't update the system folder. I tried rebooting after that but the phone won't go past the Motorola Dual Core boot screen. I can't get into anything but the Motorola recovery menu that gives me the options to

    1: Reboot System Now
    2: Apply Update From SD Card
    3: Wipe Data/Factory Reset
    4: Wipe Cache Partition

    I've already tried wiping the cache partition which did nothing and am unsure if an Android update placed on my memory card would solve the problem. If ANYONE has ANY suggestions please let me know! Thanks in advance...
    02-06-2012 09:22 PM
  2. LDubs's Avatar
    Do a search on rootzwiki for "unbrick your bionic here"...

    Tapatalked from my Bionic
    MrCracker81 likes this.
    02-06-2012 10:32 PM
  3. MrCracker81's Avatar
    "no results found" for "unbrick your bionic here" and "unbrick bionic" but I'll keep searching till I get the solution. I already miss my phone...
    02-06-2012 10:54 PM
  4. MrCracker81's Avatar
    I've also tried downloading the 893 update, putting that on my SD card then booting into recovery to install that but both copies fail. I might have to go to Verizon, set it back to factory settings and start all over again but am really trying to avoid that.
    02-07-2012 05:09 AM
  5. Troops2990's Avatar
    I got the fxz file I think its called and you can use rsd lite to reflash the stock image and all other files

    Sent from my ADR6425LVW using Tapatalk
    02-07-2012 09:16 AM
  6. MrCracker81's Avatar
    Sorry LDubs, I finally found that spot on rootzwiki [Unbrick Your Bionic Here - RootzWiki ] and it worked. Restored my Bionic to factory settings and rerooted the system. Now it's just a matter of getting things back onto my phone. Thanks for the help!
    02-07-2012 07:28 PM
  7. LDubs's Avatar
    Sweet, glad you got it sorted out. Sorry I couldn't post a link - I was on mobile...
    02-07-2012 10:52 PM
LINK TO POST COPIED TO CLIPBOARD