1. thochad's Avatar
    I picked up a Droid Bionic a few weeks ago, it's my first Android phone, and I really it got the most part. Initially, the data connectivity was very poor, but after updating to the 893 software and replacing the SIM, it got a lot better. It's running the stock software and not rooted.

    Fast forward to last night. I saw on one of the forums that the 902 was out, so I searched for the update and installed it without a hitch. Upon rebooting, I got no data connection whatsoever. I tried rebooting, pulling the battery, airplane mode, etc. The voice was also in and out. I took it to Verizon today. The agent there got on the phone with Verizon tech support, did a hard reset on the phone, which did not help, and eventually said they opened a trouble ticket and said they would call me.

    I called their tech support this evening to see what was going on, and the agent with whom I spoke said it was a "known issue" with the 902 software and that Motorola was working on a fix. I haven't found people online anywhere reporting problems like this.

    In the meantime, I have gotten it to work to some extent. Switching to CDMA only and toggling airplane mode will generally yield a fairly reliable 3G connection.

    I'm just wondering if anyone here might know what it is going on with this update, and also, if anyone has tips on resolving this, as it's clearly a software issue, perhaps even rolling back to the previous software. I just don't want to do anything that could brick the phone or jeopardize the warranty. I also don't want to sit around with a half-working phone all week.
    02-12-2012 12:13 AM
  2. Striker840's Avatar
    I did the OTA 902 update Friday night and I have noticed a very GOOD increase in connectivity. I used to have constant data drops when taking my dogs out for walks, since the update if it does drop it picks back up within a few seconds. Overall the connectivity is much better, also, before the update I had the sim card replaced last week because of constant data drops.
    02-12-2012 01:34 AM
  3. matthimrod's Avatar
    I had similar results, but apparently not as severe. After the update, my phone would connect to 4G, but it would drop its connection randomly and frequently, sometimes after 10 minutes, sometimes after an hour. It always seemed to happen when I picked my phone up after it being off for a while. I would see the white signal indicator and when pulling down the notification bar, I'd see "(no service)" where it usually says "Verizon Wireless". The connection would usually re-establish, but after several connection drops, the 4G radio would just seem to drop off of the device. No amount of airplane mode toggling or "Restart Connections" or screaming, shaking, or threats of throwing my phone against the wall would get 4G to return. I noticed some oddness under under About Phone:

    Baseband version went from "CDMA_N_04.07.00R LTEDC_U_07.1F.00" to just "CDMA_N_04.07.00R"
    PRL version went from from "15098" to "1"
    Under Status: IMEI and sometimes the SIM ID fields go to "unknown"

    If I would reboot the phone, it would work normally for a while and if I change to CDMA only, it is pretty reliable. I also did some troubleshooting by swapping SIMs with my work Bionic and doing a factory data reset like the last poster. (I knew if I called VZW, they would ask me to try that.) I ended up calling Verizon and explaining everything to the tech. I got transferred directly to "level 2" and I have a replacement on its way. I'm still a little bothered by this because it does seem like a software issue since it worked fine on 5.5.893 aside from some random rebooting and a few other less-severe glitches.

    There are images out there that can be flashed with Fastboot or RST Lite to get back to 5.5.893, but those aren't for the faint of heart. I did that after I manually applied the 5.9.901 update and had similar problems. This time, since the update was legit, I figured it was time to call Verizon. My work phone took the update fine, so I guess I got a lemon or something.
    miacane likes this.
    02-12-2012 08:58 AM
  4. FNETHAN's Avatar
    Check this

    Baseband version went from "CDMA_N_04.07.00R LTEDC_U_07.1E.00" to just "CDMA_N_04.07.00R"
    Baseband version went from "CDMA_N_04.07.00R LTEDC_U_07.1F.00" to just "CDMA_N_04.07.00R"

    Some of us that did the update, have 07.1E.00 The people "that Ive seen" (could be untrue) that have update and it kept the "E" have had problems after the update. Reinstall the update and once you get the "07.1F.00" you should be good to go. Dont know why but some of us who have done the install before it got pushed to us have had this happen. Happened to me and I just downgraded, rooted again and upgraded. Now im good to go, hopefully this happened to you so you know the problem and can fix it. Good luck =)
    02-12-2012 09:33 AM
  5. matthimrod's Avatar
    Interesting. I really should have looked more carefully. I don't remember which version I had now (I may have typo'd it above), but I just re-flashed the update through recovery for kicks without downgrading or anything special and now my LTE baseband is 07.1F.00. I'll see how this works over the next couple days... I might just send back that CLNR. Thanks!
    02-12-2012 10:25 AM
  6. matthimrod's Avatar
    I'm not sure if I made a typo earlier when I typed 07.1E.00 or if version 07.1F.00 is just doing the same thing. I really wish I'd looked before I reflashed the update. Regardless, I just had the problem occur again, so I'm going back to "CDMA only" until my CLNR arrives. Drat.
    02-12-2012 12:42 PM
  7. thochad's Avatar
    My baseband version is also the 07.1F.00, and at this point it's only working on 3G, but more reliably than yesterday.
    02-12-2012 02:52 PM
  8. gmonkey88's Avatar
    On .893 I had very little connection problems. After updating to .902, i rebooted my device and the 4G connection would not work, only the 3G, voice and wifi. I did a battery pull, rebooted with no luck. I did a factory reset and now everything works great, along with great battery life.
    To be totally honest, I don't see why I should have to perform a fully factory reset and lose most/all of my data.
    My upgrade in May 13' can't come fast enough..........
    02-12-2012 08:13 PM
  9. thochad's Avatar
    The factory reset didn't help me, and now, after stopping in the store and four phone calls, they're sending a replacement unit out.
    02-12-2012 08:25 PM
  10. rendern's Avatar
    "They're baaaack....". The line from Poltergeist perfectly describes my experience with the .902 update. Connectivity gremlins that I thought Motorola/Verizon had exorcized with the last update are back with .902. Way to go.
    02-14-2012 11:29 AM
  11. rendern's Avatar
    Spread the word!!!!!

    Solution as follows:

    The 5.9.902 update turns off Data Roaming. This will take you a giant step backwards in data connectivity. I know, it happened to me. If you see data connectivity issues after this update, go into settings and select "Battery & data manager", then select "Data delivery" and enable "Data roaming".

    This should straighten out Bionic users who are suffering data connectivity issues after the latest update.
    killsevenfour likes this.
    02-14-2012 01:24 PM
  12. GeoLund's Avatar
    Spread the word!!!!!

    Solution as follows:

    The 5.9.902 update turns off Data Roaming. This will take you a giant step backwards in data connectivity. I know, it happened to me. If you see data connectivity issues after this update, go into settings and select "Battery & data manager", then select "Data delivery" and enable "Data roaming".

    This should straighten out Bionic users who are suffering data connectivity issues after the latest update.
    When I checked the box to enable data roaming, I got a message that said I could incur significant roaming charges. Is that true? I live in Denver and don't plan to "roam" anywhere exotic. I have a Verizon plan that includes data over 3g and 4g LTE and I also use wireless at home. I have issues with connectivity drops.

    How does enabling data roaming help? I'd like to understand this better.

    02-14-2012 02:36 PM
  13. rendern's Avatar
    As I understand it, there are no additional charges for data roaming as long as you are within the U.S. Obviously you need to uncheck that box if you go out of the U.S.
    02-14-2012 04:31 PM
  14. rendern's Avatar
    Data Roaming works as follows:
    You have a data plan with Verizon and you check "allow data roaming".
    If you go to an area where Verizon's network is lacking, you may unknowingly get on someone elses network and get data access there. Verizon and the other carrier square up with each other through a clearinghouse and the bytes used by you on the other carrier count against your plan. You pay Verizon, they pay the other carrier and vise versa.
    02-14-2012 04:37 PM
  15. GeauxColonels's Avatar
    I'm a new Android user since my employer allowed us to get smartphones instead of Blackberrys. I have an iPhone as a personal phone but wanted to get an Android to play with. So bear with me if I don't follow some of what you guys are saying.

    I'm having the same issue mentioned by other people...except that no amount of switching to Airplane mode or back from it has helped. In fact, the phone seems to have problems switching into Airplane mode. I have to reboot the phone in order to get it to actually show that it's in Airplane mode. I tried enabling data roaming, that didn't work. I've switched the Network Mode to both CMDA/LTE and CDMA only with no luck. I've turned the phone off and on several times. I've removed the battery, SIM card and SD card multiple times for several minutes at a time with no luck.

    Any help would be greatly appreciated. Without being able to access a mobile carrier network, the phone is basically useless to me since the main functionality I use it for is work email.
    02-14-2012 07:49 PM
  16. rendern's Avatar
    Sounds like a call to Verizon technical support might be in order!
    02-15-2012 07:44 AM
  17. penguin's Avatar
    I am now having trouble with the speech to text functionality with the update. It works very sporadically. Have to reboot device to get it to work when it stops.
    02-15-2012 09:54 AM
  18. thematrixreloaded's Avatar
    I updated my bionic last sunday and since then i am losing 4G consistently. Also, the last two days, my bionic drained out completely by 1:00pm on tuesday and by 5pm on wednesday. Don't know why but it became dead as a door nail from 100% charge at 6am. i don't know how many of you folks are experiencing this but it is frustrating. Looks like Member thochad is having similar issues with data connectivity. just sucks to have a weird update that messed me up
    02-16-2012 07:36 AM