1. JerryRogan's Avatar
    Okay, something new has started. At night I put my Bionic in a cradle, as I have since day one. For the past week, it seems to be turning my data sync off. I turn it back on and am good to go until the next morning.

    Any suggestions on how to stop this? Could the problem be the Dock, or SmartActions, or anything else?

    If all else fails, I'll leave it out if the dock one night. If that doesn't work, I'll disable SmartActions, but these have been fine for a long time.
    01-30-2013 09:50 AM
  2. perkdog65's Avatar
    Usually if a Smart Actions kicks in it gives you a notification up in the notification bar.
    01-30-2013 01:29 PM
  3. JerryRogan's Avatar
    I've docked a few times today. No problem found. One possibility down.

    I've checked SmartAction options and nothing jumps out at me.

    Could be something else...
    01-30-2013 03:19 PM
  4. JerryRogan's Avatar
    Yep, it was a SmartActions thing, relating to the battery savor...
    02-01-2013 09:21 AM

Similar Threads

  1. how to sync moment to windows 7?
    By rizzomach in forum General Help and How To
    Replies: 2
    Last Post: 02-10-2010, 12:00 AM
  2. Replies: 1
    Last Post: 01-17-2010, 06:04 PM
  3. Mail widget unreads never resets to "none"
    By MBAKennyG in forum HTC Droid Eris
    Replies: 0
    Last Post: 12-24-2009, 04:47 PM
  4. Replies: 0
    Last Post: 11-08-2009, 10:11 AM
  5. Sync contacts to facebook?
    By ICON76 in forum HTC Hero
    Replies: 1
    Last Post: 10-19-2009, 08:53 PM