1. noisemaker's Avatar
    I have an email that I have tried to send but I get an error message saying "1 message not sent." When I click on the notification it takes me to the outbox of that mail account. When I click on the errant email I get the following: "Cannot open Message Message is currently being sent and is unable to be opened." I can dismiss the message, but every time I click on the email, it will not open but I get the same error message. I have tried rebooting, rebooting to safe mode, and a battery pull. Here are the vitals: System 98.72.22.XT875. Android 4.1.2. Any help will be appreciated. Thanks. -- Roy
    05-14-2013 04:56 PM
  2. Mooncatt's Avatar
    I had this happen to me the other day, but simply force closing the email app and then restarting it worked. I went back to the out box and saw the email, but I refreshed and it sent.

    I was going to suggest the same to you, but the reboot would have covered that. Unless maybe you didn't try to manually refresh the outbox after doing so?
    05-15-2013 07:24 AM
  3. noisemaker's Avatar
    Somehow, and I have no idea why, I managed to open up the email and delete it. This after an hour of repeated clicking. Thanks anyway.
    05-15-2013 11:14 AM

Similar Threads

  1. Replies: 42
    Last Post: 06-26-2017, 03:17 AM
  2. Email stuck in outbox
    By dallasazcat#AC in forum Sprint Epic 4G
    Replies: 21
    Last Post: 12-16-2014, 02:06 PM
  3. Message stuck in hotmail outbox
    By ehaman in forum Droid RAZR HD
    Replies: 1
    Last Post: 01-17-2013, 08:25 PM
  4. exchange emails stuck in outbox?
    By FrankTheTank in forum Motorola Xoom
    Replies: 15
    Last Post: 06-06-2012, 08:16 AM
  5. Facebook messages stuck in the phones history
    By juniorvc17 in forum Verizon Droid Charge
    Replies: 1
    Last Post: 08-20-2011, 12:01 PM