1. miry2009's Avatar
    My phone stuck in the red circle thing after i rebooted to change my font. It wont turn on . It just stays in the red circle FOREVER!!
    i tried the recovery mode and i even tried the factory reset..
    but still ..it is stuck in the red circle ...
    is it because i rooted my phone??
    i cnt even fix it .
    what should i do??
    07-22-2013 03:51 PM
  2. Paul627g's Avatar

    Do you have a backup or ROM to restore or flash to from your recovery? I'm assuming that since your rooted you probably have a custom recovery installed like CWM?

    Some phone doing a factory reset outside of the custom recovery option when rooted/running a custom ROM can cause huge issues.

    Also I hate to say it but sometimes fonts on our smartphones are just like fonts on Windows. They can cause a mess of headaches to the OS if they aren't configured properly to support the OS.
    07-22-2013 05:31 PM

Similar Threads

  1. Replies: 2
    Last Post: 10-16-2013, 03:49 PM
  2. Galaxy Note 2 home button wont work for long press???? HELPP
    By Brandon Levey in forum General Help and How To
    Replies: 5
    Last Post: 06-12-2013, 12:26 AM
  3. HELPP !!!! HTC ONE X !!! <remote:not allowed> error !
    By vignesh sherlekar in forum HTC One X
    Replies: 3
    Last Post: 02-17-2013, 09:59 PM
  4. eGlide Forgot Google Account Email/Password HELPP!
    By CrazyWeenies in forum General Help and How To
    Replies: 11
    Last Post: 08-19-2012, 01:42 PM
  5. Force closing everytime grrrrrrrrr!! Helpp pleaSe
    By Superboo1 in forum General Help and How To
    Replies: 1
    Last Post: 06-03-2012, 10:27 PM