1. klwheat's Avatar
    Okay, I'm a new owner of a charge....had great experience rooting and roming my droid. Now, I'm following the adb method in the how-to post.
    I downloaded and installed drivers - check
    extract zip file to c drive - check
    run commands...I don't get i500.... for adb devices...it shows 1000......
    Well, try to run commands anyway, okay...
    run all the pushes, then try to run gingerbreak and get an error after a few seconds that says void and detect froyo.
    Am I missing something here?
    TIA for the help!
    07-06-2011 06:03 PM
  2. electron's Avatar
    I don't know if this helps, but I (a self-proclaimed android noob) used the Odin/CMW way with no problems. I was surprised at how little time it took.

    Also, I'm pretty sure the i1000 is the standard Galaxy S. is your phone mis-identified or something?
    07-06-2011 09:01 PM
  3. klwheat's Avatar
    What is the odin/cmw way? I've never done this on the charge before.
    07-06-2011 09:56 PM
  4. tintn00's Avatar
    http://forum.androidcentral.com/droi...rsion-ee4.html

    Probably the most straightforward way. But before you do that, you probably need to reflash your phone back to stock if it's bricked. You can do that with the sticky posted on top.
    07-06-2011 10:24 PM
  5. klwheat's Avatar
    Thanks for the link. It's not bricked....it's just still stock. Its acting like it doesn't even see it.
    07-06-2011 11:08 PM
  6. klwheat's Avatar
    UPDATE: Got it to work with the link above. Thanks for the help! Can't wait to have some more fun on here soon...lol
    07-06-2011 11:58 PM
  7. BuTbKa#IM's Avatar
    Want more fun..? Flash latest GB leak 2.3.4
    07-07-2011 12:20 AM
LINK TO POST COPIED TO CLIPBOARD