1. Nidaja's Avatar
    Yesterday I rooted my phone for the first time.

    Did Odin, CWM.

    Then installed installed PeanutButta Jelly time kernel with voodoo, and finally Gummy CHARGED 1.85.

    Everything went perfectly!

    Installed terminal emulator and changed color of gummy

    Installed Titanium backup (paid version)

    Today, I was using Tapatalk to look at this forum, and phone froze.

    I had to take out battery, because it would not respond to power key.

    It rebooted, sloooooowly

    Now, I'm getting "The application Google Services Framework (proces com.google.process.gapps) has stopped unexpectedly.

    Over and over and over again.

    Phone keeps freezing, can't answer calls, etc.


    HELP, I'm freaking out. It worked perfectly yesterday!!!
    07-09-2011 10:03 AM
  2. Nidaja's Avatar
    Well, the phone was not functional while this constant freezing was going on, so I restored to stock

    That was a short lived romp on the wild side of root!!!

    Now of course, I'm very scared to try it again, especially since I don't understand what caused the issue to begin with.

    Any thoughts from the wise ones here?
    07-09-2011 11:34 AM
  3. Halo's Avatar
    The same issue happened to me after installing Apps2SD. I uninstalled AppstoSD and just reflashed GummyCharged. Everything has worked perfect since.
    07-09-2011 12:44 PM
  4. Nidaja's Avatar
    What is Apps2SD?
    07-09-2011 01:56 PM
  5. Halo's Avatar
    What is Apps2SD?
    It moves all your apps that are stored on the phones memory to your SD card.
    07-09-2011 02:50 PM
  6. Nidaja's Avatar
    I did not install that app.

    Do you think it is worth trying this again? There are files on my sd card "left over" from previous root. Will a new root attempt over write those files? I'm particularly worried about a file named voodoo. Should I delete that from the sd card before rooting again?

    Sent from my SCH-I510 using Tapatalk
    07-09-2011 03:07 PM
  7. ibukimasta's Avatar
    this happened to me also. its some weird glitch that messes with contacts so i cleared the data on anything that said contacts and whatever processes i saw had that name in it and its working now. did u happen to change batteries while this happened?
    07-09-2011 03:18 PM
  8. Nidaja's Avatar
    No, I didn't change batteries. I was also getting android.process.acore, a phone process, and messenger process. Anything I tried to open, froze, then gave the error message that that process had stopped unexpectedly. It was as if the entire phone systems were shutting down as they were used.

    Sent from my SCH-I510 using Tapatalk
    07-09-2011 03:31 PM
  9. Halo's Avatar
    If I were you, I would boot into recovery, wipe data/cache and reflash gummycharged.
    07-09-2011 03:33 PM
  10. Nidaja's Avatar
    Halo, please check your PMs, thanks
    07-09-2011 03:55 PM
  11. Halo's Avatar
    Checked and replied. We'll get you through this, don't panic.
    Nidaja likes this.
    07-09-2011 04:04 PM
  12. libertao's Avatar
    Something like that happened to me, I panicked, remembered I'm not supposed to panic, reformatted again, and now it works fine.
    07-11-2011 02:35 PM
  13. diablospeed's Avatar
    i am getting the exact same errors as of today. I will try to wipe data and reflash the ROM. I thought this was a kernal issue based on the responses though. I am attempting to turn of lagfix on voodoo to see what this does also.
    07-12-2011 08:49 PM
  14. dhp106's Avatar
    I have this error right now. I turned the phone back off and turned it on and NOTHING is working. I attempted to restore factory settings from software and im back to the standard google skin and everything keeps FC. For some reason it CWM cant mount my SD card? WTH? My phone keeps freezing.

    If i wipe from CWM will it keep the rom and just wipe everything else?

    Any ideas?

    EDIT: CWM Factor wipe did the trick. Kept the ROM and stuff.

    Wierd how it happened randomly. I didnt really download anything new. FYI im super new to droid.
    07-12-2011 09:37 PM
  15. diablospeed's Avatar
    wipe data/cache and reflash worked

    i think it just went nuts all of a sudden... BTW check out this link
    Multiupload.com - upload your files to multiple file hosting sites!
    its the new Android Market... and its sweeeeeeeet
    07-12-2011 10:00 PM
  16. entwisle3's Avatar
    Can someone tell me how to locate then clear data in google service framework?
    07-25-2012 09:34 PM
  17. entwisle3's Avatar
    I don't know how this forum works. Does anyone see that I'm looking for help to clear data in google service frameworkd. I don't even know where that is located. I'm using a kindle fire.
    07-25-2012 09:38 PM
LINK TO POST COPIED TO CLIPBOARD