1. cpsheba's Avatar
    Hi,

    I am having trouble locating an answer to this question.

    Basically, I have a rooted Charge and I want to try GummyCharged. I installed Rom Manager, flashed clockwork recovery, selected the Samsung Charge. It reports successfully downloaded. Also, under the section "Flash ClockworkMod Recovery" it says "Current recovery: ClockworkMod 3.1.0.1." When I select boot into recovery, it automatically goes into Samsung's recovery tools. Obviously, I am doing something wrong or missing a step along the way.

    I have tried doing a factory reset and then just using stockrootedED1 (via odin3), then trying to reboot into recovery and the same thing happens.

    Any help or link to help would be much appreciated.

    UPDATE: Also, I tried the link for a version of clockworkmod recovery for use with odin and the link was broken. Thanks
    07-13-2011 04:30 PM
  2. Aixelsyd's Avatar
    First things first get rid of Rom Manager and DO NOT flash recovery using it. Tha tsaid here is the link to the version of CWR you need to use [RECOVERY][7-9-11]Clockwork Mod Recovery - xda-developers

    On thing to keep in mind tho is that you must flash a custom kernel right after flashing CWR. If you don't and you let the device boot with the stock kernel it will overwrite CWR with the stock recovery. So grab yourself one of Imnuts's kernels and put it on your sdcard of the device BEFORE you flash CWR. One you flash CWR you need to boot directly into CWR and flash the kernel and then let it boot and you should be good to go.
    07-14-2011 07:22 AM
LINK TO POST COPIED TO CLIPBOARD