1. Nidaja's Avatar
    I am rooted, with Peanutbutta Jelly time with voodoo, Gummycharged 1.85. I used chadness walkthrough to root, followed his precise directions.

    Initially, I had 2 days of greatness, then suddenly phone would freeze, and I would get process shut down errors repeatedly.

    So, I restored to EE2, took the ota update to EE4, and then rooted again, via the same process exactly.

    Now, I've had 5 days of perfection, until today, when it started all over again. These apps looping force closing:

    Tapatalk
    k-9 for pure
    Amazon appstore
    Facebook
    Pure Messenger
    Pure calendar
    Gentle Alarm

    I could not get the phone to unfreeze, so I pulled the battery, returned the battery, and started the phone.

    It booted into SETUP, where I had to log into my gmail account. All my downloaded apps from the market were "reinstalled", some settings on apps remained while others were gone, and the error messages continue to freeze up the phone.

    Can someone please tell me what is going on??

    Rooting won't be a viable alternative if every random number of days I have this issue. All of the apps that are force closing are from reputable developers, and have been around for quite awhile.

    I assume that I am going to have to wipe the phone again to resolve this.

    Can I do this from the recovery menu that appears when you use the power button? Would I wipe the cache and data, then have to install the kernel then rom from recovery?

    I'd really like to not have to go back to EE2 and do that whole process again.

    TIA very much!
    07-15-2011 10:30 AM
  2. Halo's Avatar
    Have you tried flashing a different ROM? I don't even know if GummyCharged is the problem or not seeing as you're the only person I've read about that is having this problem.
    Nidaja likes this.
    07-15-2011 10:32 AM
  3. Nidaja's Avatar
    Halo, please check your messages
    07-15-2011 11:20 AM
  4. dmckean44's Avatar
    I've had similar issues with Peanutbutta Jelly time with voodoo. I get freezes but it's mostly in the camera application. If I hold the power button for 5 seconds, it will reboot. I haven't ran any different ROMs, I'm still using stock EE4.

    I'm thinking it could be the undervolting. I might switch to a different kernel and see if it helps.
    07-15-2011 01:47 PM
  5. Nidaja's Avatar
    And here I go again

    I installed Humble V1.4 Froyo EE4 2 days ago.
    Today I woke up to a stack of force closed message on my phone (which had been sitting on the oem charger overnight)

    Tapatalk
    Gentle Alarm
    Pure messanger
    Titanium Backup

    So I uninstalled them.
    Then, I went through and tried to launch other apps. EVERY app that I had installed force closed.
    Every app from the market, and every app that I had installed from the Amazon App store.

    The ONLY 2 apps that work on my phone are WeatherBug Elite, and Handcent...and those that were installed with the ROM.

    That's it. Now, this does not make for a very interesting functional "smart phone".

    I am at a lose.
    07-17-2011 10:15 AM
  6. dubge's Avatar
    I was having force close issues from Google framework. Sometimes it was worse then others then all of a sudden today it is not doing it.
    07-17-2011 10:41 AM
  7. tintn00's Avatar
    I've had better success using debloated stock image with go launcher than any of the roms available.

    Sent from my SCH-I510 using Tapatalk
    07-18-2011 02:35 AM
  8. Aixelsyd's Avatar
    When you have reflashed you device are you using an app to restore your app & and data that goes along wiht them. If so my guess is you have a glithed backup file and that is why it keeps happening. I've seen it in the past myself on different devices and the only way to get around it is to reflash then manually setup again, or use an even older backup file you know worked fine before.
    07-18-2011 08:06 AM
  9. Nidaja's Avatar
    Only ever used cwm to wipe data/cache to flash or restore

    Sent from my SCH-I510 using Tapatalk
    07-18-2011 11:49 AM
  10. Nidaja's Avatar
    And I've only restored info through google, never used titanium. So, freshly installed all apps with no back ups

    Sent from my SCH-I510 using Tapatalk
    07-18-2011 12:53 PM
LINK TO POST COPIED TO CLIPBOARD