1. Oscarpelaoo's Avatar
    i tried rooting my phone using this:
    http://forums.androidcentral.com/dro...x-updated.html
    so i checked to see if i had voodoo by typing mount on a terminal emulator and saw that i had ext4
    now my question is am i rooted? because in the terminal emulator it shows the $ instead of the # and when i type in su it says permission denied. what should i do?
    edit: also seems that everytime i try to go to CWM the phone just gets stuck displaying the SAMSUMG logo
    07-17-2011 08:57 AM
  2. vols fan's Avatar
    See if you can download and use an app from the market that requires root access to run (i.e shootme, Ti Backup or superuser). When youn try to run CWM are you releasing the power button?
    07-17-2011 10:36 AM
  3. Oscarpelaoo's Avatar
    tried downloading shootme comes up w/ an error "Failed Starting server . Please check that you have **ROOT** access on your device and enable acces to the lower level graphics"
    guees that means i dont have root.
    When trying to run CWM im holding the vol up, home, and power buttons and realesing the power button when the SAMSUNG logo pops up while still holding the vol up and home button. the SAMUNG logo is stuck on the screen.
    what should i do now?
    07-17-2011 12:21 PM
  4. vols fan's Avatar
    I would try reflashing CWM through Odin.
    07-17-2011 12:29 PM
  5. Oscarpelaoo's Avatar
    so basically i just re-do what i did in the tutorial right? (srry i'm a new to this)
    07-17-2011 12:36 PM
  6. vols fan's Avatar
    Yeah. There is another great write up in the stickys by chadness on how to root.
    07-17-2011 02:55 PM
LINK TO POST COPIED TO CLIPBOARD