1. truenoob's Avatar
    Hi - first let me say thanks to all that contribute here and xda, lots of good info, but haven't quite seen a "fix" for my situation.

    I followed chad's post on rooting an EE4 build and that went really smooth. I updated my kernel to PBJT and went with GummyCharged. I decided I wanted to go back to stock, but keep the root, so I installed the EE4 Stock ROM from imnuts and proceeded to try to change the kernel to PBJT again via CWM. This is where I started having problems. CWM just could not mount my SD card so I can't install from zip on the sd card. I tried removing it, putting it back in, reinstalling CWM, nothing worked. So i just tried DroidXcon's last resort instructions for using ODIN to flash EE2. But that's not working for me either. ODIN log looks like this below and I'm not sure what to do now.

    Luckily my phone isn't bricked, but it's also not rooted which is what I want. I can't seem to get the install from sd card to work in CWM. Anyone know of any other options I have to get my existing EE4 ROM on the phone rooted giving the problems I'm having? Thanks for your help!

    ODIN Log:
    <ID:0/013> Added!!
    <ID:0/013> Odin v.3 engine (ID:13)..
    <ID:0/013> File analysis..
    <ID:0/013> Enter CS for MD5..
    <ID:0/013> Check MD5.. Do not unplug the cable..
    <ID:0/013> Please wait..
    <ID:0/013> Checking MD5 finished Sucessfully..
    <ID:0/013> Leave CS..
    <ID:0/013> SetupConnection..
    <ID:0/013> Initialzation..
    <ID:0/013> Get PIT for mapping..
    <ID:0/013> Firmware update start..
    <ID:0/013> boot.bin
    <ID:0/013> Sbl.bin
    <ID:0/013> param.lfs
    <ID:0/013>
    <ID:0/013> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/013> Removed!!
    08-16-2011 09:03 PM
  2. soulsurvives's Avatar
    When you tried the last resort to Odin back to ed2 did you leave the battery in?
    Landshark and truenoob like this.
    08-16-2011 10:44 PM
  3. truenoob's Avatar
    That did the trick. I read about that tip before, but of course it didn't occur to me since everytime before when I used ODIN it worked like a charm without the battery in. Thanks a lot for "reminding" me. I was able to get back to stock and get rooted again!
    08-17-2011 12:51 AM
  4. soulsurvives's Avatar
    Good deal......
    08-17-2011 07:47 AM
LINK TO POST COPIED TO CLIPBOARD