1. stupiddroidguy's Avatar
    I forgot to check if debug mode was on for my charge. Tried flashing ep1w with odin now stuck at initializing in odin. Phone boots into download screen. Am I screwed?
    09-07-2011 11:45 AM
  2. piizzadude's Avatar
    no if you got to the download screen you are not screwed. close odin and reopen it
    09-07-2011 11:56 AM
  3. stupiddroidguy's Avatar
    Tried closing odin, rebooting computer, different cables, battery in and out, even left it intialize for a couple hours while sleeping. Still no luck.
    09-07-2011 12:05 PM
  4. piizzadude's Avatar
    give me a minute.....gotta find some files
    09-07-2011 05:37 PM
  5. piizzadude's Avatar
    Pit File: http://dl.dropbox.com/u/17789768/cha...ore/charge.pit

    Use the ED2 Odin restore file and put that in the PDA section. Also, download the PIT file from the link above and put that in the pit section, then hit start.

    I am sure that will do the trick for you, usual disclaimers apply (I am not resposible for anything that happens) but I have done it a ton of times when I thought I was stuck and that fixed it right up
    09-07-2011 07:08 PM
  6. stupiddroidguy's Avatar
    Thanks, took forever and had to try changing usb ports and cables to boot. Got it back and thats what counts!
    09-09-2011 02:09 AM
  7. jordansmithhh's Avatar
    Where do I download the ED2 restore files?
    02-08-2012 12:31 PM
  8. piizzadude's Avatar
    02-08-2012 01:27 PM
LINK TO POST COPIED TO CLIPBOARD