1. dr_seth_l's Avatar
    So my phone up untill about a week ago was running fine with altered beast installed on it. I had let my nephew borrow my phone.First thing he said to me is that he took the liberty of updating my phone via the update icon that pops up. Soon after that it starts freezing up and popping up with alot of force closures. I finally got around to trying to reflash it yesterday. But i tryed doing it with Gummy charge. Would boot just to where i could see the top notification bar. And setup wizard would pop up and freeze. Causing it to pop up with an unexpected error. Phone wont boot past it. And acts as if it is frozen. I then decided to try and just bring it back to ED1 and upgrade it to EE4 that way. When i did that it caused it to Permanantly Boot loop. I've disabled voodoo, Cleared cache. Still with no success. So at that point i about gave up and reflashed Altered beast onto my phone. It runs but it will constantly pop up with an unexpected error. Most of them are for apps. But some of them say google framework and Vz service along with things like that. I just dont know really what to try anymore. I would like to atleast have a fully working phone again. Even if it wasnt rooted anymore. Any help or ideas would be most helpfull. Thanks
    09-30-2011 10:58 PM
  2. piizzadude's Avatar
    When you said that you cleared the cache, did you clear all three in CWM? Data, Dalvik and the regular cache? Something in there is corrupted.

    here is what I would do. I would go into recovery and wipe all of those. Then I would flash ED2 again via odin, maybe using the PIT file as well. Then OTA to EE4. Then you need to flash Gummy 1.91 in ODIN BEFORE you can go to Gummy 2.0. If you want to go back to Altered Beast, Do it from stock EE4.

    Make sure after you get to EE4 and then before you go anywhere else that you boot completely into the OS. You do not have to set the phone up, but go into the OS. Then go to recovery, wipe all the caches and then ODIN whatever you want.
    JoeDanger likes this.
    09-30-2011 11:28 PM
  3. dr_seth_l's Avatar
    I'm currently awaiting the stock ed2 to download.. I had the stock rooted ed1 already, But i did just clear all the data, dalvik,and the cache. So When i flash the stock ed2, It should basically be resetting my phone to how i bought it? Also sorry if its a dumb question but where are the pit files? Should they be in with the ed2 files. Or will i need to grab those somewhere else. Thank you
    10-01-2011 12:15 AM
  4. piizzadude's Avatar
    Yes the ed2 will return you to how you bought it. Use the PIT file, it will help things along. Here it is for you: http://dl.dropbox.com/u/17789768/cha...ore/charge.pit

    After you get ED2 on, OTA to EE4 (stock Froyo) then proceed to where you want to go.
    10-01-2011 01:35 AM
  5. dr_seth_l's Avatar
    I did that, and now it will just go to the blue recovery screen everytime i try to reboot. I had cleared everything atleast three times. And about 30-40 mins ago i tryed putting altered beast on. So that i could use my phone at least a little bit. And it wont get past the voodoo lady talking about partitions and telling me to wait ten minutes, After the ten it goes to the recovery screen. Which if i click reboot it does the same thing with the voodoo.
    10-01-2011 04:06 AM
  6. dr_seth_l's Avatar
    I reverted it back to ED2 and tried formatting the internal SD and now it won't even boot. It just keeps on booting to recovery with an error:
    bootmod= from cmdlin
    e:cant mount /dev/block/mmcblk0p1
    (invald arguement)
    --movi_ccheck start..!!
    checksum confimation
    need_checksum[0]
    not need checksum confirmation
    -movi_check already executed!!...
    --movi_checking done!...
    E:can't moutn /dev/black/mmcblk0p3
    (invalid arguement)
    e:cant mount CACHE:recovery/command
    #manual mode#
    E:cant mount cache:log/recovery.log
    e:cant open cache:log/recovery.log
    e:cant mount /dev/block.mmcblk0p3
    (invalid argument)
    10-02-2011 06:09 PM
  7. papa54's Avatar
    I reverted it back to ED2 and tried formatting the internal SD and now it won't even boot. It just keeps on booting to recovery with an error:
    As DroidX says "Don't Panic" at least you can DL what is needed.
    1. dont fool around with all the ED1 blah blah.
    2.find and Odin the EE4 update.. Then you will be up to date with everyone else.
    3.use the Odin DL to load whichever Rom you want.
    4.If you chose a Voodoo Rom >> wait, wait >>>WAIT.. untill it boots up.
    5.depending on what you DL'ed into the phone and when you wiped "Dalvik, Cache, and Factory reset,
    You might need to wipe all 3 caches etc.. (Don't Panic) and Do Not Rush Things Along...
    6.after everythings flashed everything should be fine.. and then You'll be happy..

    If you start at EE4 OTA (it can be odined if found) if you can not find it PM me and leave a addy and i'll send ya a copy of mine... once at that point.. Verizon wont be sending request to DL updates..

    Some of us have bricked our phones, not as easy to get back on track again as you have it..
    if i have helped ,, please hit a thank you..
    (kinda makes folks think i might know something) Oh!! tell the kids leave your phone alone!!!
    10-03-2011 07:58 PM
  8. JoeDanger's Avatar
    Had the same issue, I was able to boot up into CWM to wipe my cache and data which I guess did a factory reset. It worked for me. Now everything is back to where I was when I first got the phone. The weird part is now I can't seem to access my sdcard. It said it's not mounted. The music player doesn't see it. I even ran the sdcard_patch_by_kejar31 but it's still not seeing it. Is there something I can do to remedy this?
    Thanks
    10-03-2011 11:41 PM
LINK TO POST COPIED TO CLIPBOARD