1. meyer's Avatar
    I am kind of stuck here. I read a bunch of threads and I just can't figure something out.

    First I followed these instructions:
    Installing with odin:
    Download and intsall the Fascinate drivers found HERE
    Download the ODIN file HERE
    If your phone is plugged into your computer, unplug it now.
    If your phone is not powered down, power it down now.
    Remove battery from phone.
    Launch ODIN on PC.
    Plug USB cable into phone.
    Plug your Fascinate into the PC via USB cable.
    Press and hold the volume-down key.
    You should now see a gigantic yellow triangle and your phone will be in download mode. You can now release the volume key.
    Click on the PDA button in ODIN. Do NOT click the Phone button.
    Choose the file cwm-recovery-ALL.tar which can be downloaded HERE
    When all the above conditions have been met hit the Start button

    Everything went well.

    1)Can someone please tell me how to get into CWM? I know I could enter that screen at boot while holding the volume down+home key and then press the power button. Then I would let go of the power button and I would get the banana with the triangle. Now I can't get there.
    2)I have the "android" boot screen. I followed this http://forums.androidcentral.com/ver...tml#post745524 Method B and I still can't get a bootanimation to work. I think maybe I need to use to Method A, but I don't know how to access CWM. I did remove the 2 .qmg files.

    I saw somewhere, where you need to press both volume keys and then power and release them all when Samsung flashes a 2nd time, but that didn't work either unless I'm just not timing it right.

    Just hoping someone can help me out here a little. Thanks.
    12-22-2011 11:49 AM
  2. dbell525's Avatar
    For the Charge it is Vol Up/ Home/ Power, then release Power when the Samsung comes on. You do not need to be that precise.
    12-22-2011 03:27 PM
  3. meyer's Avatar
    My battery is at 55% and when I push Vol Up/Home/Power, as soon as the Samsung logo appears, I let go of power but then the logo goes away and that's it. I don't get it.
    12-22-2011 04:58 PM
  4. dbell525's Avatar
    Maybe try a different CWM. I use 4.0.0.8. But even if it didn't flash correctly, you should still be able to get into the stock recovery.
    12-23-2011 07:37 AM
  5. meyer's Avatar
    yeah, I figured that out. flashed a different one and now it's blue.
    now i just need to figure out how to get a bootanimation.zip file. right now it's just android.
    12-23-2011 04:48 PM
LINK TO POST COPIED TO CLIPBOARD