1. Markctco's Avatar
    Ok, so I started the root process...downloaded all the files etc but when I got to the part where I had to hold the down volume button and plug my phone into my computer (with Odin open) my computer popped up with the "new hardware found" message and tried to open a wizard. Ultimately, no matter what I did, I couldn't get Odin to see my phone (no com link) and i couldn't go any further. Was able to re-boot my phone but can't get passed that point.
    What to do?
    I've tried to close out of the wizard, tried to let it go...everything
    01-20-2012 06:01 PM
  2. papa54's Avatar
    Ok, so I started the root process...downloaded all the files etc but when I got to the part where I had to hold the down volume button and plug my phone into my computer (with Odin open) my computer popped up with the "new hardware found" message and tried to open a wizard. Ultimately, no matter what I did, I couldn't get Odin to see my phone (no com link) and i couldn't go any further. Was able to re-boot my phone but can't get passed that point.
    What to do?
    I've tried to close out of the wizard, tried to let it go...everything
    you have to install the samsung USB drivers on yer pc... i cant remember where i saw them located but a search from you should bring them around..
    01-23-2012 01:45 AM
  3. piizzadude's Avatar
    Sent from my SCH-I510 using Tapatalk
    01-23-2012 02:07 AM
  4. piizzadude's Avatar
    Sorry hit the submit button on the last pot too soon. The charge is weird pull the battery then put it in dale mpde

    Sent from my SCH-I510 using Tapatalk
    01-23-2012 02:09 AM
  5. ellisz's Avatar
    01-23-2012 05:25 PM
  6. Midnight_Ninja's Avatar
    One thing I have noticed with odin is that you need to have admin privileges on your computer. Also try different usb ports

    Sent from my SCH-I510 using Tapatalk
    01-25-2012 10:38 AM
LINK TO POST COPIED TO CLIPBOARD