04-17-2013 08:43 PM
524 ... 23456 ...
tools
  1. dspolen's Avatar
    Stumped huh? i tried to use adb also and when i got to the sdk tools and ran adb i got the same dollar sign?
    05-16-2011 10:20 PM
  2. dspolen's Avatar
    [/URL]
    05-16-2011 10:39 PM
  3. DroidXcon's Avatar
    Stumped huh? i tried to use adb also and when i got to the sdk tools and ran adb i got the same dollar sign?
    not stumped just working and doing a million things at once.....when you get the $ type su
    as soon as you type it look at the screen on your phone and see if the superuser app pops up,,,but the fact that you had to download it isnt a good sign.

    if $ doesnt turn into #

    then i would pull the battery and try again
    05-16-2011 10:42 PM
  4. dspolen's Avatar
    Idk...im running superuser now and screenshot runs fine...im not by my computer any longer
    05-16-2011 10:50 PM
  5. dspolen's Avatar
    If i pull battery will i lose root
    05-16-2011 10:52 PM
  6. DroidXcon's Avatar
    If i pull battery will i lose root
    did you do what i asked, or go to the market and get root checker
    dspolen likes this.
    05-16-2011 10:53 PM
  7. dspolen's Avatar
    [/URL]
    05-16-2011 11:06 PM
  8. dspolen's Avatar
    Ill try again tomorrow night thanks for your help have to work early
    05-16-2011 11:14 PM
  9. DroidXcon's Avatar
    [/URL]
    reboot and if it says congrats again then you are rooted, the files are not found because they are moved to the xbin
    05-16-2011 11:14 PM
  10. Ludasmith's Avatar
    "Exploit may take a while"

    30 minutes and still running?
    05-16-2011 11:35 PM
  11. DroidXcon's Avatar
    "Exploit may take a while"

    30 minutes and still running?
    battery pull
    power up again
    then use a file manager to delete the following files from /data/local/tmp
    sh
    boomsh


    then try to run root again

    and make sure you are on ED1
    05-16-2011 11:57 PM
  12. tbonepaint20's Avatar
    Just got my phone, have ED1, got debug on, but the device wont show up when I input adb devices? whats my problem?
    05-17-2011 12:07 AM
  13. DroidXcon's Avatar
    Just got my phone, have ED1, got debug on, but the device wont show up when I input adb devices? whats my problem?
    drivers not installed, not using ports in the back of the computer , bad cable ...etc
    05-17-2011 12:09 AM
  14. tbonepaint20's Avatar
    I installed the drivers, and the phone beeps and says connected when I plug it in. Port is in back.
    05-17-2011 12:15 AM
  15. DroidXcon's Avatar
    I installed the drivers, and the phone beeps and says connected when I plug it in. Port is in back.
    try a different port
    05-17-2011 12:19 AM
  16. tbonepaint20's Avatar
    cool thanks, I got it to work by reinstalling the samsung drivers. Am I correct in understand that I will lose the root if I let it update?
    05-17-2011 12:53 AM
  17. DroidXcon's Avatar
    cool thanks, I got it to work by reinstalling the samsung drivers. Am I correct in understand that I will lose the root if I let it update?
    yeah dont update just yet give it a couple more days
    05-17-2011 01:20 AM
  18. dspolen's Avatar
    Rebooted. Still have root. But titanium Says i don't?
    05-17-2011 05:58 AM
  19. dspolen's Avatar
    Ok. Downloaded busybox from titanium back up and its all goodd
    ...thanks for everyones help
    05-17-2011 08:17 AM
  20. dspolen's Avatar
    Ok. Downloaded busybox from titanium back up and its all goodd
    ...thanks for everyones help
    05-17-2011 08:58 AM
  21. DroidXcon's Avatar
    OK so im pretty sure i found a way to root ED2 but now my phone doesnt find the updates.....figures lol
    mboverst and asenduk like this.
    05-17-2011 06:00 PM
  22. whitenessj's Avatar
    every time ... you knew that would be the case....
    05-17-2011 06:04 PM
  23. mboverst's Avatar
    Thanks for working so hard on this! I didn't think you would have found a way so quickly!
    05-17-2011 06:13 PM
  24. DroidXcon's Avatar
    Thanks for working so hard on this! I didn't think you would have found a way so quickly!
    thanks , but lets not celebrate to soon
    05-17-2011 06:17 PM
  25. rescueswimmer's Avatar
    Noob question. How do I know If I'm rooted. Followed the semi auto root. And everything went through. Just like it should. I tried to uninstall and app and it would not let me. So I'm guessing I'm not. So I tried again. When I get to the /data/Gingerbreak prompt It says something about unable to gain access.

    Thanks for any info

    RS
    05-17-2011 06:39 PM
524 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD