06-26-2011 01:16 AM
51 123
tools
  1. imnuts's Avatar
    It crossed my mind. All this is is a dump of ED1 I made and then packaged into a flashable ODIN. When you use this to downgrade you instantly get a popup stating there is an upgrade available (to ED2.) I have a feeling this will in no way effect future updates coming from verizon. Thanks for your concern.
    The notification is there, but if you attempt to actually proceed with the update, it will likely fail due to the mismatched baseband and system versions. The update notification only checks build.prop, assuming that both things match, it doesn't actually verify anything until after the update has downloaded and is attempting to patch files.
    05-19-2011 03:38 PM
  2. mboverst's Avatar
    The notification is there, but if you attempt to actually proceed with the update, it will likely fail due to the mismatched baseband and system versions. The update notification only checks build.prop, assuming that both things match, it doesn't actually verify anything until after the update has downloaded and is attempting to patch files.
    I used this to temp root and freeze the bloat. After it was done I had no problems installing ED2 again and it worked fine. The crap apps are still frozen, I just lost root for the time being. Until there is another root method for ED2, I just wanted to freeze the bloatware and speed up Touchwiz (which it did).
    05-19-2011 03:44 PM
  3. rmreagle's Avatar
    It's probably on the sdcard in the update.zip format (I did the downgrade, and when it booted into recovery it found the update file)

    Just don't apply the update, and go through your build.prop and replace all instances of ED1 with ED2 and the messages should stop (they did for me)

    Now I'm just patiently awaiting the devs to find a way to root ED2
    Well im rooted after having updated and using the downgrade odin flash and then following droidxcon's post. I tried replacing all instances of the ed1 with ed2 in the build.prop file, restarted and still had update notice. Did the same in the build.prop.bak file also, restarted and still update notice. I have backups of both files on my sd card. Any ideas? I checked it over twice and im pretty sure I switched them all..

    While on the subject of the build.prop file anyone think we can edit it to trick the netflix app to work?

    Sent from my SCH-I510 using Tapatalk
    05-19-2011 03:53 PM
  4. Black-Falcon's Avatar
    Well im rooted after having updated and using the downgrade odin flash and then following droidxcon's post. I tried replacing all instances of the ed1 with ed2 in the build.prop file, restarted and still had update notice. Did the same in the build.prop.bak file also, restarted and still update notice. I have backups of both files on my sd card. Any ideas? I checked it over twice and im pretty sure I switched them all..

    While on the subject of the build.prop file anyone think we can edit it to trick the netflix app to work?

    Sent from my SCH-I510 using Tapatalk
    Let's not get ahead of ourselves here... haha

    Are you editing the build.prop and then replacing the copy in /system?

    I got the update notice once too, but once I clicked "not now" and restarted it went away and never bothered me again.
    05-19-2011 04:14 PM
  5. DroidXcon's Avatar
    I used this to temp root and freeze the bloat. After it was done I had no problems installing ED2 again and it worked fine. The crap apps are still frozen, I just lost root for the time being. Until there is another root method for ED2, I just wanted to freeze the bloatware and speed up Touchwiz (which it did).
    imnuts point is , lets say there is another update before we get ED2 rooted. anyone who has downgraded will be stuck with the downgrade
    05-19-2011 04:18 PM
  6. mboverst's Avatar
    imnuts point is , lets say there is another update before we get ED2 rooted. anyone who has downgraded will be stuck with the downgrade
    Gotcha, I wasn't clear exactly what he was referring to. Oh well, there's nothing more fun than playing with fire
    05-19-2011 04:34 PM
  7. rmreagle's Avatar
    I copied the file then moved it to the sd card. I edited the file directly in the system folder with root explorer.

    Sidebar how screwed are we down the road if we are a downgrade root... Will there be work arounds our did I screw myself with impatience for rooting?

    Sent from my SCH-I510 using Tapatalk
    05-19-2011 05:28 PM
  8. imnuts's Avatar
    As long as we can find a way to root ED2, which should be easy once CWM is fully functional. But, until then, anyone that updated to ED2, then downgraded back to ED1 with this is stuck. The only other option would be to get a full Odin package, and I can't see that happening as Samsung holds on to them pretty tightly.
    05-19-2011 08:30 PM
  9. rmreagle's Avatar
    Sorry to be sound noob like... But what exactly are we stuck with? Ed1...? what are the major differences between a rooted phone pre update and me who used the downgrade? Will it impact flashing new roms when they release? Or overclocking kernels?

    No matter what I'm confident you kick *** devs will be able to figure out a fix. Keep on rocking!

    Sent from my SCH-I510 using Tapatalk
    05-19-2011 08:47 PM
  10. DroidXcon's Avatar
    I used this to temp root and freeze the bloat. After it was done I had no problems installing ED2 again and it worked fine. The crap apps are still frozen, I just lost root for the time being. Until there is another root method for ED2, I just wanted to freeze the bloatware and speed up Touchwiz (which it did).
    Sorry to be sound noob like... But what exactly are we stuck with? Ed1...? what are the major differences between a rooted phone pre update and me who used the downgrade? Will it impact flashing new roms when they release? Or overclocking kernels?

    No matter what I'm confident you kick *** devs will be able to figure out a fix. Keep on rocking!

    Sent from my SCH-I510 using Tapatalk
    you have the ED2 modem so thats really all that matters, but you are stuck with that modem and ED1 , ED2 was a small update not much to care about but now if another update comes out and we are not rooted by then you can now move up to it . you are stuck with ED2 radio and ED1 system
    05-19-2011 08:53 PM
  11. Black-Falcon's Avatar




    you have the ED2 modem so thats really all that matters, but you are stuck with that modem and ED1 , ED2 was a small update not much to care about but now if another update comes out and we are not rooted by then you can now move up to it . you are stuck with ED2 radio and ED1 system
    I think I'm okay with that for the time being...lol
    05-20-2011 03:12 AM
  12. droid-ed's Avatar
    I just completed downgrading my Charge from ED2 to ED1. Can't wait to take full control of my device.

    THANK YOU!!
    05-20-2011 11:27 AM
  13. hermdog#AC's Avatar
    Brand newbie here. Made the ED-2 mistake hours into ownership. I have a decent understanding of what's in front of me, but wanted to make sure that with a complete re-flash there's no chance of loosing my Verizon network settings in the process. I'm probably missing some very elemental understanding of how Droids store this and are enabled on the Verizon network, but just wanted to make sure. I'm guessing the hardware is initialized on the network outside of operating system, but just wanted to confirm. Anyone? (And apologies in advance if this is well covered our outrageously noobish - I hadn't run across it in 12 hours of root reading, that's all.) Thanks!
    05-22-2011 11:42 AM
  14. extheflow's Avatar
    I'm having anxieties over the drivers, I snatched them off the phone when it looked like a CD drive, and now it looks like generic disk drive. "Removable Disk" is this right?
    05-25-2011 03:54 PM
  15. chiahead's Avatar
    mine keeps stalling in the Factoryfs mode...and it takes forever and then shows fail at the end
    06-02-2011 11:28 AM
  16. DroidXcon's Avatar
    mine keeps stalling in the Factoryfs mode...and it takes forever and then shows fail at the end
    Go to the altered beast thread in the stickies I have a trouble shooting section in the 4th or 5th post

    Sent from my SCH-I510 using Tapatalk
    06-02-2011 12:23 PM
  17. j3t's Avatar
    Can anyone help me?


    <ID:0/009> SetupConnection..
    <ID:0/009> Initialzation..
    <ID:0/009> Get PIT for mapping..
    <ID:0/009>
    <ID:0/009> There is no PIT partition.
    <ID:0/009> Removed!!
    <OSM> All threads completed. (succeed 0 / failed 1)..
    <ID:0/009> Please wait..
    <ID:0/009> Checking MD5 finished Sucessfully..
    <ID:0/009> Leave CS..
    <ID:0/009> SetupConnection..


    This is what I am getting when trying to restore to stock rooted ED1
    Any ideas?
    06-06-2011 08:24 PM
  18. sanman6046's Avatar
    This worked great! Thanks....much appreciated. The only thing now is, the ED2 update keeps popping up, hope i dont accidentally hit it.
    06-08-2011 11:42 AM
  19. rambag3's Avatar
    Ok so I feel like an ***** but it says

    "Click the button labeled 'PDA' and locate the file you are wanting to flash"

    Which file do I want to flash? And where is it? Sorry I am new to rooting and ODIN.
    06-09-2011 11:39 PM
  20. rambag3's Avatar
    Oh great and I can't send a PM till my post count gets to 5
    3/5
    06-09-2011 11:50 PM
  21. robbie1288's Avatar
    i TRIED to downgrade, and my Charge Keeps cycling threw the start up animation... Help!!
    06-11-2011 03:20 AM
  22. robbie1288's Avatar
    im thinking maybe that Stock Rooted ED1 is corrupt or something...?? because it flashes, then when powering on device, just keeps cycling threw Droid Animations... Could n e one please help me,
    06-11-2011 03:52 AM
  23. stonymoto's Avatar
    im thinking maybe that Stock Rooted ED1 is corrupt or something...?? because it flashes, then when powering on device, just keeps cycling threw Droid Animations... Could n e one please help me,
    I'm getting the same thing, just keeps cycling the animation
    06-13-2011 03:56 PM
  24. Bravozero's Avatar
    I have the same file in the link in the OP and mine worked just fine. Are you guys using Voodoo? If so you need to disable Lagfix before flashing back to ED1, can cause serious issues if you don't.
    06-13-2011 04:54 PM
  25. superstar1213's Avatar
    Thats exactly whats wrong.. you must disable the lagfix in CWM before trying to flash the ED1. Another way to do it is it reflash AB4, then boot into recovery, and go to Voodoo folder and then disable it there. you'll know its disabled upon bootup because the female robot voice will say its disabled right before it boots up again.
    06-13-2011 07:03 PM
51 123

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD