01-11-2012 10:50 PM
1,276 ... 4142434445 ...
tools
  1. girlymissjulie's Avatar
    After installing Android Agenda Widget my phone started rebooting and completely locking up. Phone hasn't rebooted, locked up or even lagged since uninstalling it.
    06-25-2011 01:05 PM
  2. Mac2112's Avatar
    Is flash fixed in this rom or do i need to use gummy for awhile longer
    06-25-2011 02:10 PM
  3. jasper1605's Avatar
    Hey DX.

    I'm not sure if this is a bug or if it's how you made it but the list of available ringtones for the alarm clock in A5 is limited down to three.

    The one I always used to use was Airwaves. Is there a way that I could find that sound bit and add it to the list of wake up tunes?

    Other than that slight issue, phenomenal job on version 5. It'll take some time adjusting but altogether I really like it.

    Edit: I also tried installing the Clockpackage .apk that you have in the OP, but my phone won't let me install it. It goes through everything and then it says "Application not installed" but gives me no reason why.
    06-25-2011 02:36 PM
  4. ups2525's Avatar
    I know I said Thursday but dude I have been working til' 11:00 every night and getting home around midnight...so finally I sent your donation to ya...THANKS DroidXcon!
    06-25-2011 03:16 PM
  5. Fizzymints's Avatar
    Loving this Rom, however I am having a problem with it,

    battery is dying fast, where as stock it lasted longer

    it becomes very very very slow, especially when opening up messaging after a few times.

    I end up having to restart to clear that issue up, but I will get a message, go back in to it and it will not respond for 30 seconds. Other apps begin to act the same.

    I don't know that I have anything special on the phone, I have been using Lookout Mobile with it, but it was fresh and clean when I put the Rom on, installed a few apps (Titanium Backup, Root Explorer, Quick Pic, Lookout)

    I restored Verizon Sign-On Service so I could use My Verizon and have the Data Usage widget.

    (This is Altered Beast alpha 5, with CWM 4.0.0.1, Voodoo Enabled) no other modifications
    How did you get the Verizon Sign-On Service restored? I've tried searching for a way to do so but I haven't been able to figure it out :/
    06-25-2011 03:39 PM
  6. Dacrath's Avatar
    Love the rom

    Couple people have mentioned reboots, I have had 4 over the last 3 days.
    I have had a few random reboots as well. Not sure if this helps, or is even related to the rom at all, but I almost always have winamp running. It is also most (though not always) when I am driving through areas that have 4g. I am fairly sure once was while I had an incoming txt. Hasn't happened enough to pin down the exact circumstances.


    There is a post over at xda showing how to fix it the my Verizon log in issue.

    [HOW TO] Fix My verizon Mobile app Error 305 & MAPS street view - xda-developers

    Great work DroidXCon.
    06-25-2011 04:06 PM
  7. akutozo's Avatar
    I removed it, i didnt think anyone used it
    Just wanted to say thank you for an amazingly well done job. I've seen a significant increase in the capabilities of my Droid Charge, as well as a smooth, clean feel.

    I am curious if you plan to modify in the internal theme of the phone from the brown/yellow/orange approach it has? If you (or another member) have answered this before, I apologize... I did slip through about 20 pages of posts before impatience got the best of me.

    I did see a mention about changing the theme in the original post... if that is the same as what I'm asking, may I ask what the color scheme would be?

    As well, for anyone experienced, is there an easy way for me to edit this myself?

    Thanks again to an amazing community.
    06-25-2011 05:09 PM
  8. tdenton1138's Avatar
    Really odd I never get random reboots.i would check if lagfix is enabled. I would also see what common apps you use . If its neither of those things it maybe something on the network side causing it. I read on the TB forums they suspect it maybe network related.

    Sent from my SCH-I510 using Tapatalk
    I've got both of us on LauncherPro (only because I like 5 icons across the bottom)... Maybe I should switch back to stock AB launcher? My wife just reported another reboot which then loaded back to the stock launcher (mine also does this) rather than LauncherPro. Sometimes hitting 'home' gets back to LP, sometimes I have to use Home Switcher. Either way, widgets get killed in LP after a reboot and have to be rebuilt. Annoying, but this rom is awesome in its smoothness.

    Just need to figure out what's what with the rebooting and try to get LP to stick as default. Maybe I'll try ADW or Go Launcher EX as an experiment...
    06-26-2011 02:32 AM
  9. chiahead's Avatar
    I had a reboot also but it was right after I sent a text message and then turned the screen off by pressing the power button quickly
    06-26-2011 03:00 AM
  10. Ghetto_Cowgirl's Avatar
    I don't have LP and I still get random reboots...any more shared apps between both your phones?

    Oh, I use Go Launcher EX also. Still happens. Happened on the stock launcher too.
    06-26-2011 09:52 AM
  11. MrTruckincowboy#AC's Avatar
    I have had this loaded since he released it and have not had one random boot.
    I installed the kernal/voodoo then installed ab v5 then did a data wipe.
    I would suggest doing a cache,delvik and data wipe and see if that fixes your problem.
    06-26-2011 04:42 PM
  12. Growlbacks's Avatar
    I love this Mod ... added the version 4 and it looks amazing ... one thing i notice on all rooted devices is that the Wifi hotspot never functions ... Wanna connect a device while on the road working and would appreciate any info.
    06-26-2011 05:33 PM
  13. Dacrath's Avatar
    Hmmm, I think I did kernal, data wipe, then AB myself. I realize my last post didn't contain as much info as it should have.

    I am running,
    PBJT kernel (non-oc version)
    AB5
    Launcher Pro (lite version, going to purchase full soon)
    Usually winamp/stupid phone game of the day
    Widgets include Facebook, Pandora, Winamp, Verizon Data Usage, FML WIdget, Calendar, Google Reader (1x1), Audible, Daily Briefing News, Daily Briefing Weather.

    I may just reset and start over. Quite frankly looking over everything I have done with my phone, there is no real way to find out exactly what/when the problem started. There is every likelihood it has nothing to do with AB5.
    06-26-2011 07:50 PM
  14. Ghetto_Cowgirl's Avatar
    I did wipe everything when I installed it. Honestly, it's once every 4 days or so, it's no deal breaker. Absolutely love this ROM and the very occasional reboot doesn't bother me. I'm just curios by nature and was seeing if I could figure it out. My WiFi Hotspot works though...not sure why someone else's wouldn't.
    06-26-2011 08:50 PM
  15. zman6900's Avatar
    Hmmm, I think I did kernal, data wipe, then AB myself. I realize my last post didn't contain as much info as it should have.

    I am running,
    PBJT kernel (non-oc version)
    AB5
    Launcher Pro (lite version, going to purchase full soon)
    Usually winamp/stupid phone game of the day
    Widgets include Facebook, Pandora, Winamp, Verizon Data Usage, FML WIdget, Calendar, Google Reader (1x1), Audible, Daily Briefing News, Daily Briefing Weather.
    Lol
    06-26-2011 09:09 PM
  16. zman6900's Avatar
    I did wipe everything when I installed it. Honestly, it's once every 4 days or so, it's no deal breaker. Absolutely love this ROM and the very occasional reboot doesn't bother me. I'm just curios by nature and was seeing if I could figure it out. My WiFi Hotspot works though...not sure why someone else's wouldn't.
    Something must be wrong within the Charge itself. I had to send my first one back - The screen was having an RGB tinting issue whenever it was hot. Just sayin' cause it could be the phone. Personally, I've haven't had a single reboot yet. Another thing you could try doing is, and I like to do it myself every morning, restart your phone. Take the battery out and restart. It might help, never know?!
    06-26-2011 09:17 PM
  17. Ghetto_Cowgirl's Avatar
    Eh I might. Speaking of which, the other day it was hot and I had it charging in the car, as I always do. When I unlocked the phone the whole thing was tinted blue, I locked and unlocked and it was fine. It also was extremely dull when I had brightness on full, again a lock and unlock fixed it. Happened a couple times within 10 mins then never again. What the heck causes that??
    06-26-2011 09:44 PM
  18. steihlvoice's Avatar
    I made a dumb *** move. I used CWM backup and restore and the phone will only boot into stock recovery. I tried using Odin to SBF to stock rooted ED1 with no luck. Here is the message I have in stock recovery:

    -- bootmode=7 from cmdline...

    -- Movi_check Start..!!
    checksum confirmation need_checksum[0]
    Not need check sum confirmation

    -- Movi_check already executed!!...

    -- movi_checking done!...
    # MANUAL MODE #

    Any help would be much appreciated.
    06-26-2011 11:31 PM
  19. ryan_charge's Avatar
    droidx ab5 is great i have been running ab since i got my charge at least a month ago. is there going to be an ab6? what things would you change if you did make one? was wondering if there anything you can do about the battery life on the charge? thanks
    06-27-2011 12:11 AM
  20. Dacrath's Avatar
    steihlvoice try following the instructions at [HOW-TO]Fix your phone after CWM Restore - xda-developers it seems that odin needs to do some reformatting to get everything working again. Pretty much anything not on the SD card will be gone, but the phone should work again.
    06-27-2011 01:08 AM
  21. DroidXcon's Avatar
    Eh I might. Speaking of which, the other day it was hot and I had it charging in the car, as I always do. When I unlocked the phone the whole thing was tinted blue, I locked and unlocked and it was fine. It also was extremely dull when I had brightness on full, again a lock and unlock fixed it. Happened a couple times within 10 mins then never again. What the heck causes that??
    i have never seen this so i have no idea

    I made a dumb *** move. I used CWM backup and restore and the phone will only boot into stock recovery. I tried using Odin to SBF to stock rooted ED1 with no luck. Here is the message I have in stock recovery:

    -- bootmode=7 from cmdline...

    -- Movi_check Start..!!
    checksum confirmation need_checksum[0]
    Not need check sum confirmation

    -- Movi_check already executed!!...

    -- movi_checking done!...
    # MANUAL MODE #

    Any help would be much appreciated.
    try this http://forum.androidcentral.com/droi...esort-fix.html

    droidx ab5 is great i have been running ab since i got my charge at least a month ago. is there going to be an ab6? what things would you change if you did make one? was wondering if there anything you can do about the battery life on the charge? thanks
    i have not decided on what im going to change for the next version. what is wrong with the charge battery life? its a couple more hours than my TB was i can pretty much get through the whole day without charging so what is there to do ?
    06-27-2011 01:18 AM
  22. steihlvoice's Avatar
    steihlvoice try following the instructions at [HOW-TO]Fix your phone after CWM Restore - xda-developers it seems that odin needs to do some reformatting to get everything working again. Pretty much anything not on the SD card will be gone, but the phone should work again.
    Thanks Dacrath. Trying now
    06-27-2011 07:38 AM
  23. NattyBee's Avatar
    So...I flashed this rom yesterday...and while it is very cool indeed...I'm feeling disappointed in battery life. 2 hrs 26 minutes off charge, mostly idle...and my battery is down to 87%...is this considered normal?

    Sent from my SCH-I510 using Tapatalk
    06-27-2011 08:50 AM
  24. azenalex's Avatar
    I've got both of us on LauncherPro (only because I like 5 icons across the bottom)... Maybe I should switch back to stock AB launcher? My wife just reported another reboot which then loaded back to the stock launcher (mine also does this) rather than LauncherPro. Sometimes hitting 'home' gets back to LP, sometimes I have to use Home Switcher. Either way, widgets get killed in LP after a reboot and have to be rebuilt. Annoying, but this rom is awesome in its smoothness.

    Just need to figure out what's what with the rebooting and try to get LP to stick as default. Maybe I'll try ADW or Go Launcher EX as an experiment...
    I was having trouble with random re-boots (2 or 3 a day) as well as my phone freezing overnight while charging (this was especially frustrating since it caused my alarm not to go off). After trying everything I could find in forums (including full wipe, reformat SD card, downgrade to ED1 then OTA update and running stock EE4 for a few days [which also randomly re-booted] ) I decided it must be a hardware issue.

    So I had Verizon send me a replacement phone (the tech support girl had me do a battery pull and a factory reset [didn't actually do the factory reset just told her I had done it a few days ago and it didn't help] before agreeing to send me a new phone). Anyways long story short the replacement phone no longer reboots! =)

    Now running EE4 with Peanut Butta Jelly Time Kernel and AB5 and loving it! =)
    06-27-2011 11:21 AM
  25. brianct1972's Avatar
    So...I flashed this rom yesterday...and while it is very cool indeed...I'm feeling disappointed in battery life. 2 hrs 26 minutes off charge, mostly idle...and my battery is down to 87%...is this considered normal?

    Sent from my SCH-I510 using Tapatalk
    Mine is about the same, perhaps a little worse (it wasn't any better on stock though).
    06-27-2011 11:40 AM
1,276 ... 4142434445 ...
LINK TO POST COPIED TO CLIPBOARD