12-09-2011 03:15 PM
278 ... 9101112
  1. testt's Avatar
    Is anyone unable to change the overall font size under Spare Parts? I select small (or any other setting) and when I re-open Spare Parts, it's back to the setting normal. This ROM is also causing many of my applications to crash, something which didn't happen before.

    Also, no answer on adblock not working?
    07-18-2011 07:25 PM
  2. cpsheba's Avatar
    I have Gummy Charged 1.8.5 and PeanutButta Jelly Time with voodoo lagfix.

    The problems I am having are:

    1. Everytime I use the stock camera (icon), the phone shuts off. At one point after a camera crash, the phone would no longer boot up correctly. Downloaded Retro Cam to test and it appears to work ok.

    2. Settings for notification sounds in email won't stay as selected. Always goes back to default setting of "droid".

    I have wiped everything a couple times and reinstalled, but I am still having the problems.

    I have looked at several posts and read where the camera problems were fixed in the 1.8.5 release.

    Other than these issues, everything appears to be working fine.

    Thanks for any input.
    07-20-2011 11:53 AM
  3. torch7890's Avatar
    anyone know where i can get the weatherbug/clock widget that came with TW? i downloaded one from the market but it's not the same. that was the only option from the stock charge that i miss
    07-20-2011 10:54 PM
  4. cfox10's Avatar
    Hey guys, I'm coming from the Fascinate forums and I tried rooting my Charge. It just boot loops the samsung logo, and it'll go into CWM but it wont read the SD card. Any ideas? :/
    07-22-2011 04:15 AM
  5. gax123123123's Avatar
    Anyone have the files to install the original video player?
    07-25-2011 07:23 PM
  6. torch7890's Avatar
    i just refreshed my battery by fully charging it and clearing the battery cache then letting it drain and charging it up again. when i turned it back on, i kept randomly getting force close errors for various applications. i tried uninstalling and re-installing the applications and then i wiped all user data and cache data and re-installing GC still getting errors. any thoughts?
    07-27-2011 12:30 PM
  7. ryan_charge's Avatar
    so does this version of gummy charge include the ee4 update? if not how do i get it before i flash this rom! thanks
    07-29-2011 01:50 AM
  8. ryan_charge's Avatar
    Just switched from ab5 to gummy and the email app keeps force closing. Anyone have thos problem or any suggestions on how to fix it! Thanks.

    Sent from my SCH-I510 using Tapatalk
    07-29-2011 12:50 PM
  9. ryan_charge's Avatar
    Also I do not have a gummy toolbox. Is that normal?

    Sent from my SCH-I510 using Tapatalk
    07-29-2011 12:56 PM
  10. bigcez74's Avatar
    i just got my charge how do i flash this? please help
    07-31-2011 09:15 PM
  11. P1X3LPU5H3R's Avatar
    Easy work around for Backup Assitant not working. You can log into your backup assistant accont at this address, https://forums.androidcentral.com/e?...token=ZIfx4m4Z and choose to export your contacts for an email accoint ie google. It will export them to a CSV file. Log into your gmail account and import them. Then sync your contacts with gmail and there ya go. Takes about 3 mins to complete from start to finsh.
    WAY better than restoring Backup Assistant in the first place! Thanks for the very helpful tip.
    papa54 likes this.
    08-03-2011 06:08 PM
  12. ups2525's Avatar
    I have spent the last 6 hours reading, downloading, wiping, reflashing gummy, reading on the backup assistant website, and I open Backup Assistant and get a black screen JUST LIKE EVERYONE ELSE!!!!!!! I have looked at the BA website and there is no export option only import and that does NOTHING! Im a UPS driver and have 558 contacts saved on BA and Im up s!@t creek without a paddle if I cant get BA up and syncing ASAP! I have tried and tried and tried again to flash/load the patch provided but it doesn't work. Someone PLEASE chime in and give me a step by step explination of how to get BA installed...PLEASE AND THANK YOU!
    08-04-2011 05:07 AM
  13. ryan_charge's Avatar
    Help!!!! Phone won't ring or send text. I am running gummy. What happen? It worked fine yesterday!

    Sent from my SCH-I510 using Tapatalk
    08-04-2011 04:54 PM
  14. ryan_charge's Avatar
    fixed it turned data off then back on again
    08-04-2011 05:40 PM
  15. ryan_charge's Avatar
    does anyone know why i can only use wifi tether once then have to reboot phone to use it again?
    08-04-2011 05:41 PM
  16. brucedbr's Avatar
    I hope ya'll don't mind me asking this...it may have been answered already. This thread is VERY long so I may have just mssed it.

    I just got my charge and would ike to try flashing a ROM. I'm familiar with flashing as I came from a Fasciante. But there is one item in the stock ROM I want to keep, and that's the voice recognition...Nuance. Is that in this ROM, or can it be installed?

    Again, if this has been answeredd or addressed, please excuse me.

    08-10-2011 02:10 PM
  17. Donkey Droid's Avatar
    Looking to get stock Charge Twlauncher with stock widget set working on Gummy Charged. I have the odexed apk's for the launcher itself and all the widgets. When I put them in the system/app folder with Root Explorer and reboot, neither the launcher or the widgets is available. Something about them has to be altered slightly from their stock configuration, but I'm too much of a noob to know what or how.

    I know other launchers are out there, but I like stock the best. Also, I've tried modded TW4 but find it too buggy for me. Does anybody have the stock apk's for Twlauncher and its widgets that will function in Gummy Charged? Thanks!

    Thank you Kejar for all your great work!
    08-13-2011 04:43 AM
  18. draykas's Avatar
    well I must give big kudos to Gummycharged and everyones post on the forum I was trying to root my phone and bricked it pretty good. I just got the charged and had some droid 1 rooted and loved them but it was time to upgrade. So I got a new crash course in the difrences with the Samsung and with all the good info and posts + Gummy charged finally got it unbricked and its booted/rooted :-D thanks and must add XDA forum was also a big help
    08-15-2011 11:54 PM
  19. SoonerLater's Avatar
    I am on Android 2.3.4, Baseband i510.06 V.EP1 and SCH-I510.EP1F and Kernal My charge is rooted. I think that the Voodoo lagfix is applied. I say that I think that it is, because it was when I was on Froyo before moving up to Gingerbread. However, I'm not clear whether the GB install that I did wiped, re-wrote, re-formatted everything back to the old file system.

    1. How can I verify whether Voodoo lagfix (change of file system from RFS file system to the EXT4 file system) is installed on my phone?

    EDIT: I found out how to determine if Voodoo Lagfix is enabled by reading this thread. Instructions: using terminal emulator, issue the "Mount" command and then look to see whether "RFS" or "EXT4" is in certain places of the output. As it turns out, I'm not running the Lagfix currently.

    2. Does it matter whether Voodoo lagifix is installed before I install Gummy Chaged 2.0?

    3. Assuming that Voodoo lagfix won't cause me problems, can I just install Gummy Charged 2.0 over the top of my current installation? Or do I need to install something else (e.g. EP1Q per this thread) before I can install Gummy Charged 2.0?

    I really liked Gingerbread at first, but there are many problem (such as phone re-dialing the last number dialed about 20 times after I hang up). I'm ready to move up to Gummy Charged 2.0, but don't want to brick my phone skipping a critical step.
    08-31-2011 02:12 PM
  20. Nadachowski's Avatar
    Mr. Kejar31,
    Can we update the Rom using "rom manager"?
    Thanks for the time
    09-06-2011 09:48 PM
  21. Franco1989's Avatar
    First off i thank you kejar for this amazing rom..I running gummycharged 2.0 but im having an issue with my contacts. I cant seem to backup my contacts, it keeps giving me a quite message. I was told to download a backupzip with cwr but then what? Sorry im completely new to this so i apologize if this is a stupid question. any help his greatly appreciated.
    09-23-2011 05:02 PM
  22. sheldonblack's Avatar
    I rooted my charge yesterday, my 1st root ever, everything went smooth and im lovimg the GC 1.9.1 My only issue is NFL mobile hasnt worked since. Is there an issue with this app right now or did I lose something necessary to make it run when I flashed this rom?
    09-27-2011 11:37 PM
  23. atheron121's Avatar
    just an FYI, for anyone interested: GummyCharged GBE 2.0 is out (not RC!)

    [ROM][EP1W][CWM]GummyCharged GBE 2.0 9/28/2011

    Toolbox and themes included
    09-30-2011 02:38 AM
  24. LinkinPrime's Avatar
    Anyone here on GummyCharged GBE 2.1?

    I got mine installed but it seems to lag from time to time. Wondering if anyone has experienced this and has any tips. I'm pretty new to rooting, I had GBE 2.0 for about a week until 2.1 got release, and reflashed it. Still lags/freezes but not as much as 2.0.
    11-04-2011 04:40 PM
  25. kraisydave's Avatar
    Anyone here on GummyCharged GBE 2.1?

    I got mine installed but it seems to lag from time to time. Wondering if anyone has experienced this and has any tips. I'm pretty new to rooting, I had GBE 2.0 for about a week until 2.1 got release, and reflashed it. Still lags/freezes but not as much as 2.0.
    Interesting. I am not running into any problem like that. I would suggest you flash again fresh, but without any apps. Restore the apps one by one till you find the issue. I am betting this is the case as it was for me on Gummy 1.9. I am now on 2.1.


    kraisydave's Channel - YouTube
    Android, Tech, HDR Photos

    Everyone deserves to get the most out of their phone!
    11-16-2011 04:04 PM
278 ... 9101112