1. spencer0279's Avatar
    i have it in download mode connected but it wont show up in the ID:COM section of odin and i cant flash anything. I downloaded the new drivers but it still says the device isnt recognized, im on junky windows xp 2003 for now xD. could someone help me :0 ( with connection lol )
    07-02-2011 12:07 AM
  2. jkeene81's Avatar
    I had this happen on my computer and after rebooting the computer and bringing it back up and opening Odin again it recognized my phone
    07-02-2011 09:46 AM
  3. spencer0279's Avatar
    i tried it. it didnt connect to my old computer either. it will let me edit files and stuff when its on but it wont connect in download mode


    well actually it worked but it wont start the flashing. it says:<ID:0/007> Added!!
    <ID:0/007> Odin v.3 engine (ID:7)..
    <ID:0/007> File analysis..
    <ID:0/007> Enter CS for MD5..
    <ID:0/007> Check MD5.. Do not unplug the cable..
    <ID:0/007> Please wait..
    <ID:0/007> Checking MD5 finished Sucessfully..
    <ID:0/007> Leave CS..
    <ID:0/007> SetupConnection..
    <ID:0/007> Initialzation..
    and its been like thatt for a bit

    and i unplugged it and softbricked my phone -.- so now it wont flash and my phone is broken -.-
    07-03-2011 12:38 AM
  4. porkshanker's Avatar
    I have seen this plenty with Odin .... something funny I noticed for me it only screws up with WIN7 on my XP laptop it works everytime. In WIN7 I had to end up finally just flash recovery CWM because everything else failed.

    For the record it does detect your phone just doesnt flash correctly.
    07-05-2011 10:20 AM
  5. Bengie614's Avatar
    well this is frustrating....its been a while since i connected my charge to Odin. It would seem my phone doesn't like Odin anymore. Heres whats happening.

    I start Odin 1.30 (Win7) PDA checked
    connect phone via usb and boot into recovery (volume down +power)
    Odin gives "0:[COM7] in yellow.

    in the past i have used Odin to flash rooted ED1 then a few days later back to stock and it worked great.

    What i have tried:

    downloaded new copy of Odin, rebooted PC several times and tried but no go..... any ideas?
    07-14-2011 12:05 AM
  6. Bengie614's Avatar
    well...am i an idot? idk but i'm thinking the Yellow COM7 is normal and green is after flashing completes? sorry guys its 4 am and i am out of stuff to do at work to keep me awake i really hope i didn't waste anybodys time.
    07-14-2011 04:08 AM
  7. Casino Reno's Avatar
    i plugged it into a different usb port and that worked forme
    03-21-2015 10:15 PM
LINK TO POST COPIED TO CLIPBOARD