1. spencer0279's Avatar
    i attempted to flash with odin on this phone after planning not to for fear of killing and it this is where ive ended up on my first try.

    SO. i tried flashing the ed2 as a dry run and it wouldnt get anywhere past this:

    <ID:0/007> Added!!
    <ID:0/007> Odin v.3 engine (ID:7)..
    <ID:0/007> File analysis..
    <ID:0/007> Enter CS for MD5..
    <ID:0/007> Check MD5.. Do not unplug the cable..
    <ID:0/007> Please wait..
    <ID:0/007> Checking MD5 finished Sucessfully..
    <ID:0/007> Leave CS..
    <ID:0/007> SetupConnection..
    <ID:0/007> Initialzation..


    sooo. i was dumb and unplugged it. ( with battery out ). and now ive tried the DXC emergency steps with closing and opening odin and unplugging my phone and reentering download mode and putting the battery in and its been stuck and the same spot for the last 15 minutes. please help D: Im practically hyperentilating lol
    07-03-2011 01:03 AM
  2. spencer0279's Avatar
    never mind. Thanks to the genius that is DXC and slight common sense that i tap into every once a year i fixed it. Thank you DXC, youve saved me yet again xD
    DroidXcon likes this.
    07-03-2011 01:37 AM
LINK TO POST COPIED TO CLIPBOARD