1. Crispis's Avatar
    **I tried mildly to search the other threads for someone having a problem like mine but finally gave up and decided to post my own. / http://forum.androidcentral.com/thun...ease-help.html / seemed to be feeling the same way I did but wasn't exactly what I wanted. Please direct me as needed if there is another thread out there just like mine**

    Phone:
    Droid Charge (EE4)
    with Altered Beast ROM - Alpha 5


    Background:
    So the other day I jumped on board and root my phone, I consider myself pretty techno savvy and still do not know the point of rooting besides the fact that it makes my phones interface change and voids my warranty but all that is besides the point. I rooted Altered Beast alpha 5 (really freaggin' badass). Love how it looks. I know that it is still in its testing stage and has some minor bugs (sadly) and all that throughout the programming so as of right now I'm just reassuring myself what I did was a good thing and that this the source of my problems. Figured asking the cyber-folk online would provide me with some more defiant answers.I rooted AB. I don't think I did anything with a kernel (whatever the hell that is) but as I am reading, it appears voodoo did some auto install through my rooting process. Big deal, don't know what it does, doesn't appear to be hurting anything.

    Problem:
    I have now noticed that after my successful rooting procedure my ...internet connection/wifi/3g-4g lte/ media data connection/whatever-you-wanna-call-it is kinda fritzie. I have tried wiping everything (cache, etc) for my market and all that and yet it isn't appearing to work still. I'm aware that many others are appearing to have the same problem but its on other phones. Didn't know if me having a charge is making a difference. Like I said..right now I am assuming its because AB is in its still testing stage. I thought it was the juice battery defender app because that thing is a complicated mo-fo to work and I have no idea how to get it to run correctly..but thats besides the point...

    Possible problems:
    I have tried what I think is quite a few solutions to fix this aggravating inconvenience. I'm currently living out of Evergreen, CO and I was reading how someone in CO springs was having the same issue on a different phone so maybe its my area. Maybe AB just has some bugs in it to still work out.

    Current Solution:
    If I want to download an app, browse the web, even read the daily Zitz comic...I have to reboot my phone. Once I do that, it works as if there was nothing wrong before the reboot. This "minor fix" will last for....long enough for me to do whatever it was that I was wanting to do. An hour later it will respond the same way.

    I am able to get it to work only if I reboot my phone though. I can live with it...but its just annoying and a bit frustrating to do that whenever I want to do any online activities. Anyone have any suggestions, advice, comments, or solutions? Thank you for your time and efforts
    07-03-2011 11:31 AM
LINK TO POST COPIED TO CLIPBOARD